TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Festplatten und Datenspeicher

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 24.02.2007, 20:40   #1 (permalink)
Neuling
 

Registriert seit: 24.02.2007
Beiträge: 2

hitark befindet sich auf einem aufstrebenden Ast

Standard Festplatte zu langsam unter XP

Heute hab ich festgestellt, dass meine beiden Festplatten (Samsung 160GB / WD60GB, normal so 54MB/s) unter Windows XP nur mit 16.6MB/s laufen (HD Tach, SiSoft Sandra etc), was irgendwie auf einen falschen Übertragungsmodus schließen lässt. Allerdings wird bei beiden Platten angezeigt, dass sie mit UDMA5 bzw. UDMA6 laufen (Geräte-Manager). Mainboard ist ein ASRock K7VT4A Pro, passende VIA-Treiber (4.49) sind installiert.

Unter Vista laufen beide Platten ganz normal mit voller Geschwindigkeit, muss also ein Softwareproblem sein.

Weiss jemand, woran das liegen kann?
hitark ist offline   Mit Zitat antworten
Alt 25.02.2007, 12:18   #2 (permalink)
Taschenrechner
 

Registriert seit: 22.01.2007
Beiträge: 53

Kasseopeia befindet sich auf einem aufstrebenden Ast

Standard AW: Festplatte zu langsam unter XP

hallo,

nachdem du geschrieben hast, dass die platten unter vista normal funktionieren gehe ich davon aus, dass deine bios-einstellungen korrekt sind.

hast du sp2 und aktuelle treiber für die controller installiert? wenn nein, probiers mal.

wenn ja, dann:

lösch mal die festplatten aus dem geräte-manager heraus (deinstallieren) und lass den pc neu starten; nach dem neustart bindet er die laufwerke neu ein, das kann helfen.
wenn das auch nicht fruchtet dann lösch mal die festplatten und den controller aus dem geräte-manager heraus und starte neu.

mfg, kasseopeia
Kasseopeia ist offline   Mit Zitat antworten
Alt 25.02.2007, 12:45   #3 (permalink)
Neuling
 

Registriert seit: 24.02.2007
Beiträge: 2

hitark befindet sich auf einem aufstrebenden Ast

Standard AW: Festplatte zu langsam unter XP

Ja, SP2 ist drauf; die aktuellen Treiber von der Mainboard-Seite (http://www.asrock.com/mb/download.as...l=K7VT4A%20PRO) sollten die "VIA 4 in 1 driver ver: 4.49" sein, hab ich installiert (sollte vorher allerdings auch schon drauf gewesen sein in irgendeiner Version)

Ich hab sowohl die Controller-Treiber (VIA Bus-Master-IDE-Controller), als auch die Festplatten selber (SAMSUNG SP1614N, WDC WD600BB-00CFC0) gelöscht, neu gestartet und er hat die Treiber neu eingebunden.

Alles nichts gebracht, er bleibt bei ca. 16MB/s und ich bin mit meinem Latein völlig am Ende. Sämtliche Diagnosetools bestätigen, dass die Platten angeblich mit Ultra-DMA-Mode 5 (WDC) bzw. Ultra-DMA-Mode 6 laufen.



Vielleicht kann es in irgendeiner Weise noch damit zusammenhängen, dass ich vor einiger Zeit mal ein Epox-Board hatte, das kaputt ging und ich als Ersatz das ASrock geholt hab? Das Epox hatte einen VIA-KT333-Chipssatz, das ASRock hat den KT400A, beide haben die gleichen VIA-Treiber. Aber da darf eigentlich auch nicht schief gelaufen sein
hitark ist offline   Mit Zitat antworten
Alt 25.02.2007, 14:01   #4 (permalink)
Taschenrechner
 

Registriert seit: 22.01.2007
Beiträge: 53

Kasseopeia befindet sich auf einem aufstrebenden Ast

Standard AW: Festplatte zu langsam unter XP

hallo nochmal,

heißt das du hast das mainboard gewechselt, ohne den kübel neu aufzusetzen???

das ist im normalfall der tod für das os weil am mainboard so viele neue (oder andere) geräte verbaut sind dass sich windows nicht mehr auskennt und bockig wird.

wenn du nicht neu aufgesetzt hast, würd ich dir DRINGEND dazu raten.

mfg, kasseopeia
Kasseopeia ist offline   Mit Zitat antworten
Alt 25.02.2007, 15:48   #5 (permalink)
Stickstoff Junkie
 
Benutzerbild von DaKarl
 

Registriert seit: 17.04.2002
Beiträge: 4.143

DaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer AnblickDaKarl ist ein wunderbarer Anblick

Standard AW: Festplatte zu langsam unter XP

Zitat:
Zitat von Kasseopeia
heißt das du hast das mainboard gewechselt, ohne den kübel neu aufzusetzen???
Wenn das wirklich der fall ist würde ich auch sehr stark darauf tippen dass eine Windows-Neuinstallation das Problem behebt.
DaKarl ist offline   Mit Zitat antworten
Antwort

Stichworte
festplatte, langsam


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
S-ATA Festplatte sehr langsam jo234 Festplatten und Datenspeicher 0 30.07.2009 21:37
Warum ist die Festplatte so langsam? Bronks Festplatten und Datenspeicher 17 29.03.2005 16:10
Maxtor Festplatte zu langsam??? Gast Festplatten und Datenspeicher 5 19.12.2002 12:07
Kopieren auf Festplatte soooo langsam speedy1 Festplatten und Datenspeicher 5 22.11.2002 13:25
Festplatte zu langsam!!! Z@ki Festplatten und Datenspeicher 1 22.11.2002 13:25


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:19 Uhr.






Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved