TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 03.11.2006, 23:57   #1 (permalink)
Neuling
 

Registriert seit: 03.11.2006
Beiträge: 2

oktron befindet sich auf einem aufstrebenden Ast

Böse ati qualitativ minderwertig? großes graka problem......

erstmal einen guten abend....ein sehr schönes forum habt ihr hier

und gleich mal zu mienem problem^^
meine geliebte 9800 pro hat sich vor ca 4 monaten, nach ungefähr einem jahr benutzung (auf einem a7n8x), im laufendem betrieb einfach verabschiedet. bildschirm schwarz usw (habe die karte natürlich auf einem anderen system ausprobiert leider ohne erfolg).....
ok g4 ti4200 rein und nach neuer umsehen. ein sehr netter kollege hat mir daraufhin seine x800 xt überlassen...kleine anmerkung: genau diesem freund ist die gleiche graka (9800 pro) auf selben wege kaputtgegangen. eines tages nach der arbeit pc anschalten -> bildschirm schwarz (komischer zufall)....so diese x 800xt ist jetzt genau 2 monate gelaufen (in meinem system [k8v se deluxe] davor ca 1 jahr in dem system meines kumpels [k8v se deluxe] - ja ich habe dieses mainboard auch von meinem kumpel bekommen ) und auch diese hat nun im laufendem betrieb (5min.) den geist aufgegeben . ok wieder die alte g4 rein - ja die läuft heute noch^^
jetzt habe ich mich in diversen foren umgesehen ob "dieses problem" bekannt ist und an was es denn liegen könnte......
also das mainboard schliesse ich schon mal aus da ich dieses ja zwischenzeitlich gewechselt hatte. nun bin ich am überlegen ob denn nicht das netzteil daran schuld sein könnte. nur wie kann ein netzteil eine graka so beschädigen das diese nicht mehr läuft (mein netzteil hat 350 oder 450 watt (kein marken artikel aber schrott ist es auch nicht) - genau weiss ich das nicht da ich den aufkleber entfernt habe^^ - somit kann es gut sein das es zuwenig ampere liefert, aber dadurch kann die graka doch nicht beschädigt werden oder?). und gibt es für wowas denn andere fehlerquellen? übertacktet hab ich die x 800 xt nicht und auch sonst nix gemacht. ja das bios des mainboards hab ich gestern geupdated. aber das ist doch sehr unwarscheinlich das dies das problem ist.
also ich bin einfach sehr entäuscht von ati....habe nun erlebt wie drei ati karten auf ein und die selbe art kaputtgegangen sind. das kann doch garkein zufall sein. vorallem da diese immer auf unterschiedlichen systemen gelaufen sind, und mein kollege hat ja auch ein anderes netzteil.
also die nächste graka die ich mir kaufen werde wird sicherlich eine gforce sein......

ich bitte um hilfe oder bestätigung oder sonstwas

DANKE

btw eine radeon 8500 is mir auch schon nach einem kühler umbau kaputt gegangen, aber das kann sehr warscheinlich "mein fehler" gewesen sein...damals waren die kühlkörper noch verklebt^^ - so hab ich nach der anleitung eines (sehr bekannten) pc magazins die karte gut verpackt in mein kühlfach gelegt um den kleber brüchig zu machen....na ja wie gesagt dies war kein erfolg^^. dann habe ich mir diese g4 ti4200 geholt und wie schon erwähnt die hat alles mitgemacht und funktioniert noch heute einwandfrei unglaublich oder???



entschuldigt bitte das dieser artikel ein bisschen unübersichtlich ist.....
oktron ist offline   Mit Zitat antworten
Alt 04.11.2006, 00:21   #2 (permalink)
Extrem Tweaker
 
Benutzerbild von hoyy
 

Registriert seit: 28.01.2004
Beiträge: 2.780

hoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblickhoyy ist ein wunderbarer Anblick

Standard AW: ati qualitativ minderwertig? großes graka problem......

Die Grafikkarten werden nicht kaputtgehen, nur weil das Netzteil zu wenig Leistung liefert, aber vielleicht ist das Netzteil auch kaputt oder hat zu große Spannungsschwankungen, weil es am Leistungsmaximum arbeitet.
Diese wirken auf die neueren Karten vielleicht stärker und somit sind sie kaputt gegangen und deine 4200 lebt immernoch, weil sie das aushält. (früher hat alles mehr ausgehalten )

Aber ist nur eine Vermutung, wenn du schon sagst dass es am Mainboard nicht liegt.

MfG Hoyy

edit: Hab schon meine 3. ATI-Karte im Rechner, erste hab ich auch noch, läuft und die 2. läuft jetzt in einem anderen PC.
hoyy ist offline   Mit Zitat antworten
Alt 04.11.2006, 00:23   #3 (permalink)
Rechenknecht
 
Benutzerbild von LandoCalrissian
 

Registriert seit: 11.05.2004
Beiträge: 98

LandoCalrissian befindet sich auf einem aufstrebenden Ast

Standard AW: ati qualitativ minderwertig? großes graka problem......

Das nennt sich dann wohl Pech. Das gibt es heutzutage auch noch. Mich würde aber mal interessieren von welchen Herstellern die Karten sind die du hattest!
LandoCalrissian ist offline   Mit Zitat antworten
Alt 04.11.2006, 00:54   #4 (permalink)
Neuling
 

Registriert seit: 03.11.2006
Beiträge: 2

oktron befindet sich auf einem aufstrebenden Ast

Standard AW: ati qualitativ minderwertig? großes graka problem......

also die eine 9800 pro war von saphire die meines kollegen von his excalibur mit ice-q kühlkörper (war schon verbaut...der langt da nix an^^), die x 800 xt kann ich moment leider nicht sagen da ich die verpackung nicht hier habe und auch nix auf der graka draufsteht ...also zumindest nicht womit ICH den hersteller herausfinden könnte.....aber die platine ist blau und es ist dieser kühlkörper verbaut http://www.golem.de/0410/34251-x800xt_pci_express.jpg jedoch mit einem schwarzen arctic cooling aufkleber....

ich bin einfach echt am verzweifeln. nicht das ich mir jetzt ne neue hole und die das selbe schicksal teilt^^
ich glaube mir bleibt dann fast nix übrig ausser mir nen komplett pc zu kaufen, somit gehe ich wenigstens den meisten problemen aus dem weg. bin kein vollidiot aber hier komme ich echt ned weiter
aber das mit den schwankungen kann ich mir fast vorstellen...obwohl dieses netzteil eigentlich neuer ist (max. 6 monate - media markt^^ - ca 50€) und wie gesagt meinem kollegen ist ja genau das gleiche passiert und der hat denke ich ein sehr hochwertiges.....

edit: jetzt habe ich ein kleines "s" - dieses von saphire - am rand der x800xt ausmachen können.....

edit2: sry habe erst jetzt gesehen das es ja ein unterforum speziel für ati gibt
oktron ist offline   Mit Zitat antworten
Antwort

Stichworte
ati, graka, grosses, großes, minderwertig, problem, qualitativ


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
großes problem! ThrillkillNo1 AMD: CPUs und Mainboards 3 31.10.2007 23:34
großes problem mit postal 2 wasarupin Games Talk allgemein 7 19.11.2004 12:49
Bilder qualitativ aufwerten Dr. BeSt Windows & Programme 10 08.08.2003 19:57
großes problem beim zocken!PC bleibt immer hängen! Kröte Games Talk allgemein 28 25.01.2003 12:37
großes problem beim spielen Kröte Games Talk allgemein 1 13.12.2002 21:29


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:50 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved