TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hersteller Foren > ASRock Support > ASRock AMD Mainboards


Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 15.09.2015, 21:19   #1 (permalink)
Neuling
 

Registriert seit: 15.09.2015
Beiträge: 4

preuss65 befindet sich auf einem aufstrebenden Ast

Standard USB probleme beim Start

Hallo.
Bei mir läuft ein a88x MB auf dem kein Start mit eingesteckten USB stick HDD usw möglich ist. Des weiteren Bootet das mainboard nicht wenn es in einem Energie spar modus ist oder wenn er runter gefahren ist. Netzteil ist ein b quite und als Ersatz ein Corsair. Die Tastatur und Maus haben 3-5 x die Stunde auf nem usb2 port einen Stromausfall. In der Ereignissanzeige gibt es keinen Hinweis auf eine Störung. Auf dem USB3 port habe ich mit Maus und Tastatur keine Ausfälle.Treiber habe ich mehrfach mit nem AMD driverclener neu installiert.Das BIOS ist Aktuell. OS - WIN 10/8/8.1/7 immer neu installiert.
Liegt es am BIOS oder hat das board ein defekt.

Gruß Horst Preuss
preuss65 ist offline   Mit Zitat antworten
Alt 15.09.2015, 22:21   #2 (permalink)
Bitte nicht füttern!
 
Benutzerbild von Robert
 

Registriert seit: 22.01.2002
Beiträge: 15.237

Robert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz seinRobert kann auf vieles stolz sein

Standard AW: USB probleme beim Start

Zitat:
Bei mir läuft ein a88x MB auf dem kein Start mit eingesteckten USB stick HDD usw möglich ist.
Es kann sein das das Board von der HDD Booten will, hast du USB im bios aus der bootreihenfolge genommen.

Zitat:
Des weiteren Bootet das mainboard nicht wenn es in einem Energie spar modus ist oder wenn er runter gefahren ist.
Was genau meinst du damit. Wacht das board nicht mehr auf, wenn es automatisch in den Energiesparmodus gegangen ist?

Du fährst den PC über Windows herunter und wenn du dann Power drückst geht er nicht wieder an ?

Zitat:
Die Tastatur und Maus haben 3-5 x die Stunde auf nem usb2 port einen Stromausfall.
Du meinst die fallen aus und du musst sie abziehen und neu anschließen?

Versuch bitte mal die Probleme etwas genauer zu beschreiben. Sehr schwer sonst etwas dazu zu sagen.
Webmaster / Forumadmin [TweakPC Team]
"Das Ärgerlichste in dieser Welt ist, dass die Dummen todsicher und die Intelligenten voller Zweifel sind" Bertrand Russell - britischer Mathematiker und Philosoph (1872 - 1970)
Robert ist offline   Mit Zitat antworten
Alt 16.09.2015, 02:24   #3 (permalink)
Neuling
 

Registriert seit: 15.09.2015
Beiträge: 4

preuss65 befindet sich auf einem aufstrebenden Ast

Standard AW: USB probleme beim Start

Danke für die Antwort.

FM2A88x pro3+ - A8 CPU - GEIL Ram

Das MB läuft unter prime95 3h stabil.
1
die Boot Reihenfolge ist richtig. Entweder gibt es einen fehlercode vom bios, oder es laufen nur die Lüfter an. Ich versuche den fehlercode heute nochmals zu provozieren.
2
genau die Lüfter starten aber sonst nichts. Egal ob ruhemodus Energie spar modus oder nach dem herunter fahren ( nicht stromlos )
3
es gibt ein akustisches signal Tastatur und Maus werden angemeldet und 1 sec. später wieder angemeldet. Aber nur bei den usb2 ports. Es gibt keine Fehler in der ereignis Anzeige. Tastatur und Maus funktionieren auf dem USB3 port Problemlos.

Das MB hab ich ausgebaut um Fehlerquellen auszuschließen.

Gruß Horst Preuss

Geändert von preuss65 (16.09.2015 um 14:35 Uhr)
preuss65 ist offline   Mit Zitat antworten
Alt 16.09.2015, 17:59   #4 (permalink)
Overclocker
 
Benutzerbild von ASrock_User
 

Registriert seit: 18.05.2005
Beiträge: 206

ASrock_User befindet sich auf einem aufstrebenden Ast

Standard AW: USB probleme beim Start

Hallo,

Wichtig wäre:

1) Der genaue Fehlercode im UEFI/BIOS

2) Welche Maus/Tastaur werden verwendet?
ASrock_User ist offline   Mit Zitat antworten
Alt 16.09.2015, 20:57   #5 (permalink)
Neuling
 

Registriert seit: 15.09.2015
Beiträge: 4

preuss65 befindet sich auf einem aufstrebenden Ast

Standard AW: USB probleme beim Start

Hallo. Danke für die Antwort.
Ich habe heute noch keine Zeit gehabt um den Fehler zu provozieren.
Razer Maus und Tastatur.
Das sind die beiden Fehler die nicht so tragisch sind...Ich nehme einen anderen USB port und habe keinen USBstick beim starten im Rechner.


Was richtig nerft ist das ich das Board vom Netz nehmen muss damit es wieder bootet.

Gruß Horst Preuss
preuss65 ist offline   Mit Zitat antworten
Alt 23.09.2015, 20:59   #6 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 744

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: USB probleme beim Start

Hallo,

hast Du denn nun mal ein anderes Board (bzw. anderes Netzteil) probiert?
Bitte mache doch nächstes Mal genauere Angaben zu den Geräten z.B. so:
Hersteller + Modell + evtl. Revision = ASRock FM2A88x Pro3+
Und das auch für die anderen Geräte, die mit dem Problem zu tun haben könnten:
BeQuiet oder Corsair sagt da recht wenig.

Ist es nämlich nur ein 400W Netzteil & Du hast noch eine stromhungrige "fette" Grafikkarte im System, dann könnten evtl. wir noch weitere Schlüsse ziehen ...

usw...usf...

Abgesehen davon -> viel Glück beim Finden+Beheben des Problems !!!
Grüße, MiMo
PC: +++ AMD Ryzen 2700X +++ ASRock X470 Taichi +++ G.Skill 16GB DDR4 @3200 CL14 +++ MSI RX 5700 XT 8GB +++

Heimkino: +++ Fantec 3DFHDL +++ DENON AVR-1910 +++ 7.1 LS-System +++ LG 37"LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Alt 23.09.2015, 23:56   #7 (permalink)
Neuling
 

Registriert seit: 15.09.2015
Beiträge: 4

preuss65 befindet sich auf einem aufstrebenden Ast

Standard AW: USB probleme beim Start

Danke für die Antwort.
Ein anderes Board ausprobiertet? Hmm
Es ist nicht mehr drinnen als aufgeführt. A8 CPU...Geil RAM

Netzteile haben 450 und 700 Watt.
Die CPU habe ich in nem anderen Bord nicht ausprobiert. Ich habe aber noch ein Gigabyte FM2+ in Betrieb. Mal sehn werde es ausprobieren.


Gruß
preuss65 ist offline   Mit Zitat antworten
Alt 24.09.2015, 16:56   #8 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 744

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: USB probleme beim Start

Dann probiere mal das andere Board ...

Das mit den genaueren Angaben hat aber Potential.
Bisher kannst Du immerhin den Hersteller der Einzelteile benennen.
Modell + evtl. Größe, Revision ö.ä. fehlen leider immer noch.
Bei "450 & 700W" -> woher soll ich als Leser jetzt wissen, welches NT zu welcher Leistungsangabe gehört?

Grüße, MiMo
MiesMosel ist offline   Mit Zitat antworten
Antwort

Stichworte
probleme, start, usb


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Seltsames Problem beim PC-Start (Fehler beim Laden des BS) MW_ CPUs und Mainboards allgemein 1 01.02.2011 19:54
Probleme beim Start des PC mit USB ?? DaiM CPUs und Mainboards allgemein 0 11.10.2008 11:04
Powercolor 3850 macht probleme beim PC-Start Mario2002 AMD/ATI Radeon Grafikkarten 16 30.01.2008 17:21
Probleme beim Win XP Start nikheg89 Windows & Programme 10 26.09.2005 17:33
Notebook: Fehlermeldung beim XP-Start fab Windows & Programme 9 24.04.2004 20:46


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:55 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved