TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > CPUs und Mainboards allgemein > AMD: CPUs und Mainboards

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 02.06.2008, 01:29   #1 (permalink)
Fingerabzähler
 

Registriert seit: 02.06.2008
Beiträge: 7

KaiP befindet sich auf einem aufstrebenden Ast

Unglücklich GS7610 Ultra: SATA Excelstor brechend langsam!

Hallo,

es geht um das Mainboard GS7610 ULTRA mit neuestem BIOS und eine Festplatte SATA Excelstor J8080S 80GB, welche intern eingebaut ist.

Weiterhin ist am gleichen Controller ein DVD-Laufwerk angeschlossen (neu).

Beide Komponenten sind neu (neuer Komplettrechner), alles war montiert, ist geprüft und läuft soweit auch.

Extern an USB 2.0 ist noch eine MAXTOR 250 GB Platte angeschlossen.

Auf dem Board sind 1,0 GB RAM 400Mhz DDR und ein Athlon 3000+ CPU.

HDDTune meldet bei der externen Platte Maxtor im Benchmark ca. 24-25 MB/sek., was ich ok finde. ABER: Die interne Platte, die Excelstore, die eingebaut war, läuft mit gerade mal 2,5 MB/sek.

Der Controller läuft lässt sich nur umschalten zwischen disabled, IDE und RAID. Da intern keine zweite FP dran hängt, macht RAID keinen Sinn, daher ist er auf IDE-Modus geschaltet.

Die FP wird vom BIOS korrekt erkannt und läuft Ultra6.

Der Treiber, der eigentlich installiert werden soll, lt. Hersteller, lässt sich nur im RAID-Modus installieren.

Bin am verzweifeln... Das es nicht die schnellste Platte ist, ist schon klar. Aber etwas mehr als <3,00 MB/Sek. dürften es schon sein.

Übrigens: die internen IDE Controler sind nur Primary aktiv, da hängt noch ein DVD Brenner von LG dran. Der Secondary ist abgeschaltet.

Hier die Screenshoots:

Die Interne Platte:
http://www.pistorio.de/pics/hdd1.jpg
http://www.pistorio.de/pics/hdd2.jpg

Und hier die externe Platte:
http://www.pistorio.de/pics/hdd3.jpg


Von Win XP SP2 wird der Controller so erkannt:

http://www.pistorio.de/pics/hdd4.jpg

Bitte dringend um Hilfe.

Danke,

Kai
KaiP ist offline   Mit Zitat antworten
Alt 02.06.2008, 06:47   #2 (permalink)
Heimkehrer
 
Benutzerbild von Uwe64LE
 

Registriert seit: 23.02.2003
Beiträge: 8.058

Uwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz seinUwe64LE kann auf vieles stolz sein

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Worin liegt der Sinn, zwei Geräte an einen Kanal zu hängen und den zweiten Kanal auszuschalten?
Ich würde die Platte als Master an Primary hängen und das Laufwerk ebenfalls als Master an Secondary.
Evtl. ist die Festplatte ja auch einfach nur falsch gejumpert, da kannst du Im BIOS einstellen, was du willst.
Uwe64LE ist offline   Mit Zitat antworten
Alt 02.06.2008, 11:12   #3 (permalink)
Tweaker
 
Benutzerbild von disbelief
 

Registriert seit: 18.08.2006
Beiträge: 598

disbelief ist ein sehr geschätzer Menschdisbelief ist ein sehr geschätzer Menschdisbelief ist ein sehr geschätzer Mensch

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

@Uwe64LE

Ich glaube, du hast da was falsch verstanden....

Zitat:
es geht um das Mainboard GS7610 ULTRA mit neuestem BIOS und eine Festplatte SATA Excelstor J8080S 80GB, welche intern eingebaut ist. Weiterhin ist am gleichen Controller ein DVD-Laufwerk angeschlossen (neu).
Er hat wohl an einem SATA Controller seines Boards am SATA1-Port die 80 GB und am SATA2-Port ein SATA DVD LW.

Zitat:
Übrigens: die internen IDE Controler sind nur Primary aktiv, da hängt noch ein DVD Brenner von LG dran. Der Secondary ist abgeschaltet.
Damit meint er wohl die Standard IDE Anschlüsse, an welche man jeweils 2 Laufwerke anschließen kann. Hier hat er also einen IDE DVD-Brenner dran. Die Secondary IDEs bzw. einen Primary kann er natürlich abschalten...warum auch nicht.

@KaiP
Falls ich mich irre, bitte verbessern.

Jetzt zum Problem:

Die Platte ist natürlich auf jeden Fall zu langsam. Hast du im BIOS die SATA Controller auch eingeschaltet? Das die als IDE deklariert werden ist dann der 2. Schritt & auch völlig ok. Mich wundert es nur, dass unter der Anzeige "IDE ATA/ATAPI Controller" bei dir nichts von SATA steht. Bei mir z.B. steht dort noch vor "Primärer IDE-Kanal" "...2 Port Serial ATA Storage Controller - 2825". Treiber von der ecs Website sind installiert incl. Sis Mini IDE driver?
Sollte mein Beitrag hilfreich gewesen sein, könnt ihr ihn gerne bewerten (klick auf Waage-Symbol).

Teilnehmer der Initiative "User verbessern Qualität im Forum"

Geändert von disbelief (02.06.2008 um 11:25 Uhr)
disbelief ist offline   Mit Zitat antworten
Für diesen Beitrag bedankt sich:
Uwe64LE (03.06.2008)
Alt 02.06.2008, 18:00   #4 (permalink)
Fingerabzähler
 

Registriert seit: 02.06.2008
Beiträge: 7

KaiP befindet sich auf einem aufstrebenden Ast

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Zitat:
Zitat von disbelief Beitrag anzeigen
@Uwe64LE
Er hat wohl an einem SATA Controller seines Boards am SATA1-Port die 80 GB und am SATA2-Port ein SATA DVD LW.

Damit meint er wohl die Standard IDE Anschlüsse, an welche man jeweils 2 Laufwerke anschließen kann. Hier hat er also einen IDE DVD-Brenner dran. Die Secondary IDEs bzw. einen Primary kann er natürlich abschalten...warum auch nicht.
Korrekt.

Zitat:
Zitat von disbelief Beitrag anzeigen
@Uwe64LE
Die Platte ist natürlich auf jeden Fall zu langsam. Hast du im BIOS die SATA Controller auch eingeschaltet? Das die als IDE deklariert werden ist dann der 2. Schritt & auch völlig ok. Mich wundert es nur, dass unter der Anzeige "IDE ATA/ATAPI Controller" bei dir nichts von SATA steht. Bei mir z.B. steht dort noch vor "Primärer IDE-Kanal" "...2 Port Serial ATA Storage Controller - 2825". Treiber von der ecs Website sind installiert incl. Sis Mini IDE driver?
Das ist ja das blöde. Eben das geht nicht, der Menüpunkt fehlt komplett. Habe nur die ATA-Controller Primary und Secondary. Ich habe nur einen Menüpunkt für SATA disabled / IDE / RAID.

Ich habe bisher keinen Treiber finden können, der sich installieren ließ. Alle Treiber wollten den RAID-Modus. Ist dieser aus oder IDE, lässt sich der Treiber nicht installieren, obwohl er als SATA IDE/RAID declariert wurde.

Ich hatte auch mal versucht, den Controller mit nur 1 HD auf RAID umzuschalten. Das ging natürlich auch nicht, auch nicht als RAID0. Die Festplatte wurde erkannt, bootete dann aber nicht - der Rechner führt eine Test-Reset-Endlosschleife durch.
KaiP ist offline   Mit Zitat antworten
Alt 02.06.2008, 21:04   #5 (permalink)
Tweaker
 
Benutzerbild von disbelief
 

Registriert seit: 18.08.2006
Beiträge: 598

disbelief ist ein sehr geschätzer Menschdisbelief ist ein sehr geschätzer Menschdisbelief ist ein sehr geschätzer Mensch

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Es ist schon richtig, wie du es gemacht hast: im BIOS SATA auf IDE, da du ja kein RAID Verbund betreiben willst und unter Windows müsste er alles korrekt erkennen. Den SIS IDE MINIPORT Treiber müsstest du aber installieren können oder? Hab mir mal kurz das BIOS angeschaut:

Was steht denn im BIOS unter "Standard CMOS Setup"?
"SATA 1 :" Hard drive / detected ? (oder SATA 2, je nach Anschluss)

Was steht denn im BIOS unter "Features Setup Page"?
"OnBoard PCI IDE Controller" : both ?
"OnBoard SATA-IDE" : IDE ?

Dann müsste da ja alles korrekt sein und es kann nur an Windows liegen (vorausgesetzt Platte und Kabel sind ok). Oder deine SATA2 Platte wird von deinem Board, dass ja nur SATA1 kann, aus irgend einem Grund nicht richtig erkannt . Eigentlich müsste aber Abwärtskompatibilität bestehen...
disbelief ist offline   Mit Zitat antworten
Alt 03.06.2008, 07:32   #6 (permalink)
Fingerabzähler
 

Registriert seit: 02.06.2008
Beiträge: 7

KaiP befindet sich auf einem aufstrebenden Ast

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

http://www.pistorio.de/pics/bios1.jpg
http://www.pistorio.de/pics/bios2.jpg
http://www.pistorio.de/pics/bios3.jpg
http://www.pistorio.de/pics/bios4.jpg

Der IDE Miniport-Treiber wurde inzwischen installiert, brachte aber keine Verbesserung, immer noch 2,5 MB/s.

Danke,

Kai
KaiP ist offline   Mit Zitat antworten
Alt 03.06.2008, 08:08   #7 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.629

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Leider finde ich Dein Board auf der Herstellerseite nicht richtig, da es da scheinbar unter einem anderen Namen geführt wird.

Meine Vermutung aufgrund des Alters des Boards ist, dass Dein Board nur SATA1 (SATA 150) unterstützt. Die Platte ist aber eine SATA2 (SATA 300) Platte.

Es wäre zumindest einen Versuch wert, dass Du die Platte mal auf SATA 1 drosselst.

Dazu findest Du hier ein Programm namens ESFEAT, dass dies der Beschreibung nach können soll.

@Disbelief
Zitat:
Zitat von Disbelief
Oder deine SATA2 Platte wird von deinem Board, dass ja nur SATA1 kann, aus irgend einem Grund nicht richtig erkannt http://www.tweakpc.de/forum/../image...eusa_think.gif. Eigentlich müsste aber Abwärtskompatibilität bestehen...
Genau das vermute ich auch. Mit der Abwärtskompatibilität ist es leider nicht sonderlich weit her. Ein Kumpel hatte nen ganz ähnlichen Ärger mit nem VIA SATA (SATA 150) Controller und ner SATA 300 Platte. Wenn man die Platte da dran hing, stand bei ihm das gesamte System (nicht abgestürzt - aber man konnte nix mehr machen). Wenn man dann die Platte wieder abgezogen hat, lief alles ganz normal weiter. Im Netz fanden sich dann angeblich ne ganze Menge an Hinweisen, welche genau von diesem Fehler berichteten.
Power is nothing without Control!
Hauptsystem

Geändert von Exit (03.06.2008 um 08:15 Uhr)
Exit ist offline   Mit Zitat antworten
Alt 03.06.2008, 10:43   #8 (permalink)
Tweaker
 
Benutzerbild von disbelief
 

Registriert seit: 18.08.2006
Beiträge: 598

disbelief ist ein sehr geschätzer Menschdisbelief ist ein sehr geschätzer Menschdisbelief ist ein sehr geschätzer Mensch

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

@Exit
Zitat:
Leider finde ich Dein Board auf der Herstellerseite nicht richtig, da es da scheinbar unter einem anderen Namen geführt wird.
"GS7610 ULTRA" in google eingeben und den 9. Link klicken...oder ecs.com.tw -> products-> Motherboards -> Socket754
disbelief ist offline   Mit Zitat antworten
Alt 03.06.2008, 14:12   #9 (permalink)
Fingerabzähler
 

Registriert seit: 02.06.2008
Beiträge: 7

KaiP befindet sich auf einem aufstrebenden Ast

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

http://www.pistorio.de/pics/hdd5.jpg

Die Platte läuft bereits voreingestellt auf 1,5 GB/Sek. SATA1.

Daran lag's auch nicht.

Hier noch ein paar Infos zum System:

Das ist der Rechner: Link

RAM: 2x 512 MB 333 Mhz DDR1
Grafik: Intern abgeschaltet, extern: MSI NX7300 128 MB PCI-Express

Vorgeschichte: Der alte Rechner Athlon 800+ war defekt. Die alte Festplatte IDE 40 GB ATA wurde auf die jetzige SATA 80 GB von Excelstore aufgespiegelt, welche in diesem System eingebaut war. Dazu wurde Paragon Drive Backup 8.5 benutzt, welches ich schon länger verwende, um Backups durchzuführen (i.d.R. 1x täglich). Dabei fiel mir auf, dass die Backups früher mit ca. 14 GB Daten etwa 45 Minuten Backupzeit benötigten.

Bereits das zurückschreiben auf die neue Festplatte dauerte sehr lange >3 Stunden. Daher führte ich einen Geschwindigkeitstest durch, was zu obigen Ergebnis führte.

Frage: Es ist zwar unwarscheinlich, aber könnte der Fehler auch beim Spiegeln passiert sein ? Drive Backup hatte den Auftrag, die Partitionsgröße entsprechend auf 80 GB anzupassen.

Hier noch die Innenansicht:

http://www.pistorio.de/pics/pc1.jpg
http://www.pistorio.de/pics/pc2.jpg
http://www.pistorio.de/pics/pc3.jpg
KaiP ist offline   Mit Zitat antworten
Alt 03.06.2008, 14:38   #10 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.629

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Hm beim Zurückspielen - eher unwarscheinlich.

Aber könnte es sein, dass die Neue Platte vieleicht grundsätzlich nen Schlag weg hat? Haste die mal in nem anderen PC - oder nem extra USB Gehäuse getestet?

Auch kurze Frage - haste mal die Leistung des DVD Laufwerkes (SATA) getestet? Damit müsste man wenigstens sehen - ob der SATA Controller grundsätzlich nicht richtig funktioniert - oder ob es an der Platte (oder Kommunikation zwischen Platte und SATA Controller) liegt.
Exit ist offline   Mit Zitat antworten
Alt 03.06.2008, 15:10   #11 (permalink)
Fingerabzähler
 

Registriert seit: 02.06.2008
Beiträge: 7

KaiP befindet sich auf einem aufstrebenden Ast

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Habe eben folgendes getestet:

1.) BIOS Clear (hatte ich nach dem BIOS-Update nicht gemacht) -> kein Unterschied
2.) Soundkarte ausgebaut -> kein Unterschied
3.) Interne IDE ATA Controller abgeschaltet, läuft nur SATA -> kein Unterschied
4.) Neues SATA-Kabel -> kein Unterschied
5.) NUR Festplatte, CD-ROM SATA abgesteckt -> kein Unterschied

bleibt jetzt nur noch zu testen, ob die Platte extern läuft, werde das jetzt mal machen...
KaiP ist offline   Mit Zitat antworten
Alt 03.06.2008, 16:10   #12 (permalink)
Blödmarktkundenberater
 
Benutzerbild von Exit
 

Registriert seit: 10.04.2002
Beiträge: 10.629

Exit hat eine strahlende Zukunft
Exit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende ZukunftExit hat eine strahlende Zukunft

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Bitte auch testen, wie schnell das SATA DVD Laufwerk Daten lesen kann! Das geht mit Nero CD/DVD Speed oder auch Tools wie Sisoft Sandra. Alternativ einfach mal ne große Datei von CD/DVD Lesen und auf die externe USB HD schreiben (bei der internen Platte würde diese ja sinnvolle Werte verhindern).
Exit ist offline   Mit Zitat antworten
Alt 03.06.2008, 17:59   #13 (permalink)
Fingerabzähler
 

Registriert seit: 02.06.2008
Beiträge: 7

KaiP befindet sich auf einem aufstrebenden Ast

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Habe nun einen zusätzlichen Controller dran und das CD-Laufwerk auf SATA1 umgesteckt - mit folgendem Ergebnis:

http://www.pistorio.de/pics/hdd6.jpg

Dies lässt vermuten, dass der interne Controller nichts taugt. Ein BIOS-Downgrade brachte übrigens auch nichts. Nur schade um den vergeudeten PCI-Steckplatz.

Hatte aber beim Testen festgestellt, dass XP beim Booten mehrfach noch vor dem Loginscreen mit Bluescreen zusammenbrach und neu bootete. Irgendwann ging es dann wieder.

Vielen Dank nochmals für alle, die mir bisher geholfen haben.
KaiP ist offline   Mit Zitat antworten
Alt 03.06.2008, 19:15   #14 (permalink)
IT-Pro aus Leidenschaft
 
Benutzerbild von Joshua
 

Registriert seit: 28.10.2002
Beiträge: 1.460

Joshua ist jedem bekanntJoshua ist jedem bekanntJoshua ist jedem bekanntJoshua ist jedem bekanntJoshua ist jedem bekanntJoshua ist jedem bekannt

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Um es kurz und gehässig zu sagen:
SiS-Chipsatz und Exelstor-Festplatte ist beides Schrott, da kann man halt keine Performance-Wunder erwarten...

Cheers,
Joshua
select * from USERS where IQ > 60
0 rows returned.
Joshua ist offline   Mit Zitat antworten
Alt 03.06.2008, 19:39   #15 (permalink)
TPC Rampensau
 
Benutzerbild von borsti
 

Registriert seit: 19.11.2006
Beiträge: 8.680

borsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblickborsti ist ein wunderbarer Anblick

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Deswegen hat er am Controller auch 70Mb Durchsatz...

Sehr hilfreicher Beitrag Joshua...

Nunja wie du am Ergebnis der Messung siehst, Kaip, liegt das Problem irgendwo im Treiber oder im BIOS begraben.
Ich hatte mal eine Zeit lang ein DualVSTA im Einsatz, da hatte ich ähnliche Ergebnisse. Hast du schon das neueste BIOS aufgespielt, das hat da bei mir geholfen.
(Falls das schon gefragt wurde sorry, aber wollte jetzt nicht alles nochmal lesen)

Gruß
borsti ist offline   Mit Zitat antworten
Alt 03.06.2008, 21:23   #16 (permalink)
Fingerabzähler
 

Registriert seit: 02.06.2008
Beiträge: 7

KaiP befindet sich auf einem aufstrebenden Ast

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Zitat:
Zitat von borsti Beitrag anzeigen
Nunja wie du am Ergebnis der Messung siehst, Kaip, liegt das Problem irgendwo im Treiber oder im BIOS begraben.
Ich hatte mal eine Zeit lang ein DualVSTA im Einsatz, da hatte ich ähnliche Ergebnisse. Hast du schon das neueste BIOS aufgespielt, das hat da bei mir geholfen.
Ja, sowohl Update als auch Downgrade. Beides negativ. Dass es am Treiber liegt, glaube ich eigentlich nicht wirklich - der greift ja erst, wenn Windows aktiv wird. Die Festplatte ist aber vorher schon lahm, wenn also z.B. der Loginscreen geladen wird.

Der Zusatzcontroler arbeitet nun mit einem VIA-Chipsatz. Vielleicht war es auch nur eine Inkompatibilität zwischen SiS und Excelstore, wie eben bereits von Joshua beschrieben wurde.

Gibt es vielleicht ein getweaktes BIOS in Punko Controller für mein GS7160 ULTRA, oder eine Alternative von einem baugleichen Board ? Habe im Moment das Originalbios drin.
KaiP ist offline   Mit Zitat antworten
Alt 03.06.2008, 21:35   #17 (permalink)
IT-Pro aus Leidenschaft
 
Benutzerbild von Joshua
 

Registriert seit: 28.10.2002
Beiträge: 1.460

Joshua ist jedem bekanntJoshua ist jedem bekanntJoshua ist jedem bekanntJoshua ist jedem bekanntJoshua ist jedem bekanntJoshua ist jedem bekannt

Standard AW: GS7610 Ultra: SATA Excelstor brechend langsam!

Zitat:
Zitat von borsti Beitrag anzeigen
[...]Sehr hilfreicher Beitrag Joshua...[...]
Ja, gelle - ich hatte halt keine Lust, nen Roman über die mit SiS-Chipsätzen bekannten Probleme im allgemeinen zu schreiben, genausowenig wie über die Leistungsfähigkeit von Exelstor-Festplatten.

KaiP hat es ja mittlerweile erkannt, das diese Kombination nicht wirklich gut zusammenspielt, was der Test mit dem VIA-Chipsatz Controller ja recht eindrucksvoll belegt.

Und ich behaupte jetzt mal, du bekommst dieses Gespann niemals performant ans Laufen, ich habe das Thema nun schon seit ein paar Jahren durch und kaufe einfach weder das eine noch das andere. Wobei der Flaschenhals hier definitiv der SiS-Chipsatz ist, die Exelstor läuft an anderen Controller doch etwas (deutlich) schneller.

Wenn du ein paar Kröten über hast, kauf dir ein anderes/neues Board mit nem anderen Chipsatz, de-installiere alles, was mit SiS zu tun hat und baue das neue Board ein. Dann machste ne Reparaturinstallation und haust hernach die Treiber fürs neue Board drauf.

Cheers,
Joshua
Joshua ist offline   Mit Zitat antworten
Antwort

Stichworte
brechend, excelstor, gs7610, sata, ultra


LinkBacks (?)
LinkBack to this Thread: https://www.tweakpc.de/forum/amd-cpus-und-mainboards/56969-gs7610-ultra-sata-excelstor-brechend-langsam.html
Erstellt von For Type Datum
GS7610 Ultra update - metaspinner.de This thread Refback 29.06.2008 12:46
GS7610 Ultra probleme - metaspinner.de This thread Refback 29.06.2008 12:31
GS7610 Ultra probleme - metaspinner.de This thread Refback 29.06.2008 12:31
GS7610 Ultra probleme - metaspinner.de This thread Refback 29.06.2008 12:27

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
SATA HDD wird nicht erkannt. Falsche Treiberdisk ? Systemabsturz mit IDE u SATA FeoS Festplatten und Datenspeicher 9 19.12.2006 13:12
[Artikel] TweakPC Test: SLIMPOCKET SATA-150 2,5 SATA Case TweakPC: News News 0 16.04.2006 03:44
DFI Lanparty UT Nforce4 Ultra und SATA Tommi79 CPUs, RAM, Mainboard Overclocking 13 14.01.2006 11:57


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:21 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved