TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Audio und Video

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 18.07.2006, 18:55   #1 (permalink)
Abakus
 

Registriert seit: 18.07.2006
Beiträge: 28

pLaTTi befindet sich auf einem aufstrebenden Ast

Standard Probleme mit Medusa 5.1 USB Headset

Hallo.

Ich habe Probleme mit dem Mikrofon meines Headsets.
In den Audioeigenschaften, ist der USB Device eingestellt, dass Mic ist laut eingestellt und auch nicht am Kontroller gemuted. Wenn ich jetzt über den USB Configurator den Windows "Sound Recorder" einstelle und eine Aufnahme mache, funktioniert alles wunderbar, die Aufnahme wird gemacht und kann wiedergegeben werden, in 1a Qualität.
Wenn ich jetzt aber in den Configurator normal reingehe oder in Teamspeak bin, hört mich keiner, dass Mic funktioniert dann einfach nicht. Mic-Boost an oder aus, ist egal. Ich hatte vorher das Rumble HS von Ultron, auch ein USB HS, das über den gleichen USB-Treiber/Software funktioniert. Die Einstellung im TS sind damit die gleichen: Direct-Sound, Bei In- und Output den USB Device einstellen. Hat funktioniert, jetzt geht es nicht mehr, ich habe keine Lösung mehr parat. Das lustige ist, wenn ich den Windows Sound Recorder laufen lasse, dann geht das Mic und auch im TS hören mich die Leute, blos ich sie nicht mehr.

Können sie mir helfen?


Diese Anfrage habe ich an Speedlink geschickt, aber vielleicht kann mir hier einer schneller weiterhelfen, man weis ja wie Supporte sind
pLaTTi ist offline   Mit Zitat antworten
Alt 18.07.2006, 21:41   #2 (permalink)
Neuling
 

Registriert seit: 18.07.2006
Beiträge: 1

Godkiller befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit Medusa 5.1 USB Headset

Hallo habe ein Ähnliches Problem:

ich hab mir vor kurzem das medusa 5.1 headset von speedlink gekauft. meine soundkarte ist die soundblaster audigy 2 ZS .
Immer wenn ich über skype telefoniere, und dann nebenbei z.b. counterstrike spiele stellt sich mein micro in meiner software von meiner soundkarte leiser.
doch wenn ich es wieder lauter stelle ( in der software ) dann geht es automatisch wieder so leise wie es war (meistens 35% lautsärke) und dann muss ich immer skype auflegen, dann kann ich das micro wieder lauter stellen. ich will es aber nicht so umständlich.
weiß jemand warum das überhaupt sich von alleine wieder leiser stellt? hab gehört das sich mein audio treiber mit dem windows nicht einig ist. das glaube ich nicht . und linux ist keine lösung. also weiß jemand wie mein micro so laut bleibt wie ICH es eingestellt bleibt ?
danke im voraus
mfg

Geändert von Godkiller (26.01.2009 um 21:15 Uhr)
Godkiller ist offline   Mit Zitat antworten
Alt 19.07.2006, 01:33   #3 (permalink)
Abakus
 

Registriert seit: 18.07.2006
Beiträge: 28

pLaTTi befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit Medusa 5.1 USB Headset

Alsi das Mic ist definitiv NICHT kapput, habe das jetzt mal an meinen Laptop ( auch mit TS ) gehangen und da funktioniert das TS. Der einzige Unterschied zw. meinem Laptop und meinem Desktop ist, ( außer Hardware natürlich, die man da es USB ist aber ausschließen kann ) das auf meinem Desktop Windows Xp MCE mit SP2 drauf ist und auf meinem Laptop ne ganz normale Home-Edition.

TS hab ich jetzt auch nochmal neuinstalliert ... NIX.

Ich kann mir das wirklich im Moment nur so erklären, dass irgendwas an der MCE bzw. am SP2 oder den Updates verhindert, dass es auf meinem Desktop geht, ABER was, ich habe absolut keine Lust mein Windoof neuzuinstallieren ...

Weis einer noch nen anderen Rat?
pLaTTi ist offline   Mit Zitat antworten
Alt 19.07.2006, 10:41   #4 (permalink)
Rechenknecht
 
Benutzerbild von rCSa
 

Registriert seit: 08.10.2005
Beiträge: 92

rCSa befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit Medusa 5.1 USB Headset

Hi,
du hättest mal die Suchfunktion nutzen können es gibt ne ganze Reihe von Leuten die ein ähnliches Problem hatten haben.
In deinem Fall scheint es mir am plausibelsten, dass es ein Problemmit deinem Spped-Link Treiber ist.
Mein Vermutung trifft trifft allerdings nur dann zu, wenn du in Besitz eines N-force Chipsatzes bist.
KLICK
(Auf jeden Fall die Speed Link Seite besuchen und den neusten Treiber installieren).
rCSa ist offline   Mit Zitat antworten
Alt 19.07.2006, 21:49   #5 (permalink)
Abakus
 

Registriert seit: 18.07.2006
Beiträge: 28

pLaTTi befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit Medusa 5.1 USB Headset

Hallo.

Auch, wenn dus nicht glaubst, habe ich die Suchfunktion benutzt und viel gefunden, habe dann auch etwas durchgeguckt, aber nichts ähnliches gefunden, so habe ich den Thread eröffnet.

Zugegeben, wir kommen der Sache näher, ich habe einen nForce4 Chipsatz. Allerdings habe ich schon den aktuellsten Treiber von der Seite geladen ... es hat sich nichts verbessert. Mehr gibt der Thread ja leider nicht her.

Jetzt gibt es 2 Möglichkeiten:

Entweder ich schaffe das Ding auch zurück, was ich aber eigentlich nicht möchte, da es eben eines der besten HS auf dem Markt ist.

Oder

jemand von euch hat nun doch eine Lösung gefunden, wie man das Prob mit dem Chipsatz umgeht oder behebt.


mfg pLaTTi
pLaTTi ist offline   Mit Zitat antworten
Alt 20.07.2006, 02:29   #6 (permalink)
ngc
Gast
 

Beiträge: n/a

Standard AW: Probleme mit Medusa 5.1 USB Headset

Also auf deinem Laptop klappt alles einwandfrei und auf dem Desktop nicht?! Und der Desktop hat kein Service Pack, und der Laptop SP2? Wenn es deine Internet-Leitung erlaubt würde ich es mal damit probieren, SP 2 draufzuschmeissen.
  Mit Zitat antworten
Alt 20.07.2006, 02:35   #7 (permalink)
Abakus
 

Registriert seit: 18.07.2006
Beiträge: 28

pLaTTi befindet sich auf einem aufstrebenden Ast

Standard AW: Probleme mit Medusa 5.1 USB Headset

Ne, an den Windows etc liegts ne, habs jetzt auf meinem Desktop mit Win 2000 probiert, funkt auch ne!

Es liegt mit 100% Sicherheit an dem nForce Chip, und ich habe 1h gegoogelt und Foren durchstöbert, es gibt KEINE Lösung zur Zeit, warum auch immer.

Ich werde morgen das Medusa wieder wegschaffen und mir entweder ein Sennheiser holen oder ein Sharkoon Mystify 5.1 USB.

Das andere in dem anderen Thread
pLaTTi ist offline   Mit Zitat antworten
Antwort

Stichworte
headset, medusa, probleme, usb


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Auktion[Ebay]: Headset Medusa NX Volka.Racho Biete 1 19.10.2011 18:13
Medusa 5.1 Headset Problem Revolution Audio und Video 18 20.09.2011 06:50
Medusa USB Headset mit X-FI betreiben Die Walnuss Audio und Video 11 04.03.2006 08:59
Medusa 5.1 usb Headset nizza Audio und Video 2 10.10.2005 12:12
Medusa 5.1 Headset Casi Audio und Video 10 09.01.2005 22:44


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:26 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved