TweakPC

Zurück   Computer Hardware Forum - TweakPC > Hardware > Grafikkarten und Displays allgemein > NVIDIA GeForce Grafikkarten

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 03.12.2005, 17:50   #1 (permalink)
Fingerabzähler
 

Registriert seit: 03.12.2005
Beiträge: 13

ENTARO befindet sich auf einem aufstrebenden Ast

Standard GAINWARD 6600 GT AGP Problem

Hallo @ all!

Ich habe ein ziemliches Problem mit meiner GF 6600 GT von Gainward. Immer wenn ich kurze Zeit spiele (Splinter Cell3), stürzt nach kurzer Zeit die Maschine ab, idem das Bild einfriert, der Sound hängen bleibt und die Tastatur nichtmehr reagiert. Als einziges hilft nur noch der Netzschalter.
Ich habe schon alles probiert. Könnt ihr mir weiterhelfen?
Der Support von Gainward will anscheinend nicht...


Mein System:
P4 2,8 GHz
RAM: 1024 MB
MB: ASUS P4P800
Netzteil: Enermax 460 Watt
ENTARO ist offline   Mit Zitat antworten
Alt 03.12.2005, 18:16   #2 (permalink)
Moralapostel und verheiratet
 
Benutzerbild von UnoOC
 

Registriert seit: 10.04.2002
Beiträge: 10.243

UnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz seinUnoOC kann auf vieles stolz sein

Standard AW: GAINWARD 6600 GT AGP Problem

ALLE treiber aktuell??

Bei anderen Spielen das selbe Phänomen??


UnoOC
UnoOC ist offline   Mit Zitat antworten
Alt 05.12.2005, 08:56   #3 (permalink)
Fingerabzähler
 

Registriert seit: 03.12.2005
Beiträge: 13

ENTARO befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

Der Chipset-treiber ist aktuell, Grafikkartentreiber ebenfalls. Sollte ich noch etwas aktualisieren?

Bei der Demo NfS:Most Wanted ist es extrem, nach kaum 5 min. Spielzeit stürzt alles ab. Bei F.E.A.R. passiert es nur noch manchmal.
ENTARO ist offline   Mit Zitat antworten
Alt 11.12.2005, 16:48   #4 (permalink)
Neuling
 

Registriert seit: 11.12.2005
Beiträge: 1

ARIZA befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

Hi!! habe das oben geschilderte problem gelesen..hatte zeit zwei wochen das gleiche problemm abschtürtze,system bleibt hängen uzw...

habe bios update,viachipsatz treibe,und nvida treiber(aktüelste 09.12.05) instaliert..uns sihe da !! klappt wunder bar!!!!jetz kann ich playen !!


AMD 2600+
Asus A7V600 mainboard
1536 MB RAm
gainward 6600 gt(266 MB)

3DMarkt05 result =3645!!

ich meine da mit kann ich zu frieden zein??? oder...was meint ihr ???
ARIZA ist offline   Mit Zitat antworten
Alt 12.12.2005, 08:34   #5 (permalink)
s3nf
Gast
 

Beiträge: n/a

Standard AW: GAINWARD 6600 GT AGP Problem

Hallo zusammen,

habe ebenfalls das hier geschilderte Problem!
Meine Komponenten stehen in der Sig.

Bei mir ist es ähnlich wie bei ENTARO: Bei F.E.A.R. und NFS MW geht der Monitor aus und der Rechner hängt. Hatte das Problem auch schon bei CSS.
Verwunderlich ist meiner Meinung nach nur, das Q4 und D3 z.B. keine Probleme machen.

Mein Board hat den nForce2 Ultra400 Chipsatz, für welchen ich die neusten Treiber installiert habe (nForce 5.10). Für die Graka habe ich ebenfalls die aktuellen nVidia Treiber installiert (ForceWare 81.95). Leider habe ich immernoch das Problem.

@ENTARO: Hat sich bei dir das Problem mittlerweile beseitigen lassen?

Vielleicht weis ja noch jemand was hierzu.

Geändert von s3nf (12.12.2005 um 08:48 Uhr)
  Mit Zitat antworten
Alt 12.12.2005, 11:40   #6 (permalink)
Fingerabzähler
 

Registriert seit: 03.12.2005
Beiträge: 13

ENTARO befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

Hallo @ all!

Also, ich bin mir ziemlich sicher, dass ich das Problem gefunden habe.
Zunächst mal zu den Treibern:
Ich habe mir den aktuellsten von der nVidia-Seite heruntergeladen und installiert. Das Problem war aber damit noch immer nicht gelöst!
Anschließend habe ich mir noch einen neuen Chipsatztreiber heruntergeladen und ebenfalls installiert...doch Problem war noch immer da.
Ich habe zwar ein BIOS Update File heruntergeladen, aber ich habe es nicht installiert, da mein Diagnosetool das Motherboard nicht erkennt hat (Das Diagnosetool ist aber auch verammt alt!)

Danach habe ich meinen PC zusammengepackt und mit einem Kompressor mal ordentlich entstaubt. Jetzt kann ich stundenlang zocken ohne den kleinsten ruckler, ok, ich muss zwar die Seitenwand offen lassen, da es ansonsten zu heiß wird, aber es läuft. Ich werde mir in nächster Zeit einen weiteren Gehäuselüfter zulegen, der auf die Graka gerichtet wird um sie zusätzlich zu kühlen!

Ich muss sagen, dass diese Grafikkarte (bei mir 100%ig) zu heiß wird. Der Support von Gainward behauptet zwar, dass 80°C normal sind und der auf der Karte montierte Kühler genügt, aber das kann nicht gesund sein! Nun läuft sie auf ca. 60-70°C was schon um einiges besser ist. Der Support antwortet mir nicht mehr, was eigentlich ja egal ist, da ich mir ja selbst helfen musste. Die hatten ja sowieso keine Ahnung und nach den von ihnen erhaltenen Mails erst recht keine Lust...

Dauernde Abstürze sind nun ausgeblieben. Z.B. Black and White 2 (mein früher zugelegtes Weihnachtsgeschenk) läuft stundenlang ohne einen einzigen absturz. Sogar Splinter Cell und NfS laufen nun wie sie sollen.

Wenn der PC abstürzt, startet er mindestens jetzt immer neu aber bei 10 starts stürzt er max. 1 mal ab und dann auch nur, wenn ich mist baue!

Zu D3 und Q4 muss ich sagen, dass ich auch nur 1mal einen Absturz hatte und zwar nach einer Neuinstallation des Systems, danach niewieder. Ich hoffe es bleibt auch so!

Zusammenfassend kann ich behaupten, dass diese Grafikkarte extrem gut funktioniert, sobald man herausgefunden hat, warum sie spinnt. Die einzige Enttäuschung ist der Technische Support von Gainward, der nur Unwissen und Ahnungslostgkeit an den Tag gelegt hat.

THX jedoch an euch alle!!!

Grüße
ENTARO
ENTARO ist offline   Mit Zitat antworten
Alt 12.12.2005, 12:08   #7 (permalink)
s3nf
Gast
 

Beiträge: n/a

Standard AW: GAINWARD 6600 GT AGP Problem

Hi,

die Temperaturen meiner Graka:
- Idle: 60°C
- Unter Last: bis max. 75°C

Ich habe die Karte jedoch erst 2 Monate verbaut und habe eben, beim Nachsehen, auch keinen Staub in den Kühlrippen oder auf dem Lüfterrad entdeckt.

Ich habe jedoch in anderen Foren noch ein bischen nachgelesen und folgendes gefunden:
... im BIOS die AGP Aperture Size auf 256 MB einstellen.

Nach einem Test bei mir konnte ich bisher auch keinen weiteren Absturz mehr verzeichnen. Ich hoffe das das wirklich nur dieses Problem war

Ich werde aber mal in den nächsten Tagen die Temp der Graka mal im Auge behalten, vieleicht tut sich ja da auch noch was. Ggf machen ich mal die Hardcore-Probe und stell mal die Heizung im Zimmer auf Vollgas (mal nen heißen Sommertag simulieren). Dann mal nebenher die Temps mitloggen lassen und schaun ob sie wieder abschmiert. Aber ich habe Hoffnung das nun alles geht.

Ich werde berichtet sobald meine Tests abgeschlossen sind
  Mit Zitat antworten
Alt 12.12.2005, 15:08   #8 (permalink)
Fingerabzähler
 

Registriert seit: 03.12.2005
Beiträge: 13

ENTARO befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

@s3nf

Genau, jetzt wo du es sagst! Bei diesen Einstellungen habe ich auch mal herumgewerkelt. Auf 128 hab ichs sicher einmal gestellt, aber ob ich es auch auf 256 gestellt habe, weis ich nicht mehr. Ich werde das mal gucken!

Die Graka war bei mir auch nicht staubig, aber das Netzteil und der Prozessorlüfter, sowie alle im Gehäuse verbauten Lüfter. Dass da keine anständige Luftzirkulation mehr zusammenkommen konnte, war kein Wunder!

Gruß
ENTARO
ENTARO ist offline   Mit Zitat antworten
Alt 12.12.2005, 15:11   #9 (permalink)
s3nf
Gast
 

Beiträge: n/a

Standard AW: GAINWARD 6600 GT AGP Problem

Hi,

Das kommt dabei raus, wenn man nicht daran denkt, das die GPU nach dem Beenden des Games recht schnell Temperatur verliert. Innerhalb von von 15 Sekunden kühlt die GPU von 99°C auf 75°C ab, was auch den Wert in meinem vorherigen Post erklärt. Denn so lange brauche ich ja schon alleine bis ich das Tool zum Anzeigen der Temp dann gestartet habe

Ok, hier also nun die Daten aus meinem Test, die ich diesesmal jedoch im Hintergrund mitgeloggt habe, damit ich reele Werte bekomme!

Hier meine Testergebnisse:

Raumtemperatur: 25°C

Temperaturen der Graka
Idle: 63°C
Unter Last: 99°C

Temp der CPU unter Last: max. 55°C

Die Probleme der Abstürze führe ich also nicht auf die CPU zurück, da diese mit den 55°C noch absolut im Grünen Bereich liegt!

Hab es mit NFS MW getestet, Spiel lief einwandfrei. Jedoch finde ich die knappen 100°C der Graka ein bißchen sehr sehr hoch.
Im Sommer, wenn die Temperaturen noch bischen höher sind im Zimmer, wird das ja dann echt übel!
Kann mir also nicht vorstellen, das diese Temperatur-Spitzen normal sein sollen!

@ENTARO: Was hast du denn nun nach deiner Reinigungsaktion für Werte beim zocken? Kannst du zum Beispiel mit RivaTuner messen lassen (falls doch Fragen dazu sein sollten, dann kannst dich gerne per ICQ oder PM mal melden). Würde mich intressieren ob deine auch so heiß wird, da du ja die Baugleiche hast wie ich.

Wer hat hier denn noch eine GT6600 von Gainward? - Was habt ihr für Idle und Last-Temperaturen?
  Mit Zitat antworten
Alt 12.12.2005, 15:29   #10 (permalink)
Fingerabzähler
 

Registriert seit: 03.12.2005
Beiträge: 13

ENTARO befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

Hi @s3nf!

Ich habe eine CPU Temperatur von ca. 50-56°C.
Mein Motherboard heizt auf max. 30°C.
Diese 2 Temps stehen auf meiner Anzeige, die ich im Gehäuse verbaut habe. Sie können also etwas abweichen...

Die Graka wird wie gesagt bis zu 75°C heiß (nach der Reinigungsaktion). Diese Temperatur lese ich jedoch aus den Desktop Einstellungen heraus und deswegen werde ich auch alles mit den RivaTunver noch testen.

Ich werde die genauen Temperaturen in den nächsten Tagen mal testen!
ENTARO ist offline   Mit Zitat antworten
Alt 12.12.2005, 15:40   #11 (permalink)
s3nf
Gast
 

Beiträge: n/a

Standard AW: GAINWARD 6600 GT AGP Problem

Hi,

@ENTARO: Wunderbar, dann bin ich ja mal gespannt was da bei dir rauskommt.

Ich habe eben mit dem Support der Firma Gainward telefoniert und es wurde mir gesagt das eine GPU Temp von rund 100°C definitiv viel viel zu heiß ist.
Das Problem könnte ein nicht 100%ig arbeitender Lüfter sein, oder das die Kühlelemente nicht plan aufliegen (Produktionsfehler??).

Nach den Aussagen des Supports wird mir wohl nichts übrig bleiben als die Karte einzuschicken. Da ich die Karte aber, wie die restlichen Komponennten, über das Internet bestellt habe, denke ich das sich dieser Grantie-Fall wohl eine ganze Weile hinziehen wird. Werde nun mal auf eine Antwort-Mail des Händlers abwarten bei dem ich die Karte bestellt hatte. Ich hoffe nur das es dann schnell über die Bühne geht, weil mir nun irgendwoher eine Ersatzkarte zu beschaffen wird sicherlich schwer/teuer
  Mit Zitat antworten
Alt 12.12.2005, 16:39   #12 (permalink)
Fingerabzähler
 

Registriert seit: 03.12.2005
Beiträge: 13

ENTARO befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

Das Thema einschicken hatte ich schon, aber ich will das nur als letzten Ausweg beanspruchen. Wenn das mit dem Konstruktionsfehler tatsächlich zutreffen sollte, wird mir aber wohl nichts anderes übrig bleiben.

Wenn mein System von nunan stabil bleibt, kann ich auch mit einem Konstruktionsfehler leben. Komisch ist nur, dass die von Gainward keinen Hinweis mindestens auf deren Webseite geben. Denn dieses Problem mit dieser Graka haben anscheinend mehr Leute als nur wir 2...

Geändert von ENTARO (12.12.2005 um 17:05 Uhr)
ENTARO ist offline   Mit Zitat antworten
Alt 12.12.2005, 17:18   #13 (permalink)
s3nf
Gast
 

Beiträge: n/a

Standard AW: GAINWARD 6600 GT AGP Problem

Hi,

naja, die Möglichkeit wäre nun noch das ich nen anderen Kühler drauf mache.
Dabei würde ich dann aber fast 1,5 Jahre Garantie in den Sand setzten und ich gehe diverse Risiken ein. Z.B. könnte ich die Karte beim Umbau komplett schrotten, aus welchem Grund auch immer, oder es könnte ja an etwas anderem liegen das die so heiß wird, z.B. irgendwie ne Überspannung oder sowas. Dann hab ich nämlich gar nix mehr und muss mir Zwangsweise was neues kaufen.
Ist gerade echt ne dumme Sache, vor allem weil nun ja auch Weihnachten und Neujahr vor der Tür steht und ich weis ja nicht wie das dann mit der Garantie-Abwiclung aussieht. Denke nicht das das dann so schnell über die Bühne gehen würde.

Naja, ich warte nun mal ab was du mit für Werte lieferst, wenn deine Karte unter Last ist. Dann schau ich mal weiter, aber ich denke ich werde um das Einschicken nicht herumkommen, weil ich ehrlich gesagt lieber die 1,5 Jahre garantie behalten möchte. Es kann ja immer mal noch was sein...
  Mit Zitat antworten
Alt 12.12.2005, 18:38   #14 (permalink)
Fingerabzähler
 

Registriert seit: 03.12.2005
Beiträge: 13

ENTARO befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

Eben ist das mit der Garantie so eine Sache für sich.
Ich werde Morgen hier meine Ergebnisse posten.
Falls ich auch so hohe Temperaturen haben sollte, wird mir auch nichts anderes übrig bleiben, jedoch werde ich die Karte erst nach Weihnachten einschicken, denn momentan wird es eher längere Zeit brauchen, bis ich sie zurückbekomme...
ENTARO ist offline   Mit Zitat antworten
Alt 13.12.2005, 10:56   #15 (permalink)
Fingerabzähler
 

Registriert seit: 03.12.2005
Beiträge: 13

ENTARO befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

Hi!

Also, ich habe gestern mal meinen Kasten getestet und ich habe folgende Ergebnisse unter Belastung:

CPU: 50°C
MB: 23°C
Graka: 65 - 72°C

Von meiner Sicht aus, super Werte. Absturz hat es keinen gegeben.
Ich habe B&W2 ca. 1,5 Stunden gespielt und zwischendrin die Werte ausgelesen. Normalerweise hätte ich nach spätestens 5-10 Minuten einen Absturz gehabt.

Im BIOS hatte ich die Einstellung der "Aperture Size" bereits auf 256 MB gestellt.

Von einem Hardwarefehler kann ich nichtmehr ausgehen. Da fehlt's von mir aus gesehen wenn bei der Software...
ENTARO ist offline   Mit Zitat antworten
Alt 13.12.2005, 15:43   #16 (permalink)
s3nf
Gast
 

Beiträge: n/a

Standard AW: GAINWARD 6600 GT AGP Problem

Hi,
danke für die Werte. Wenn die stimmen, dann sieht es bei ja nun echt gut aus.
Du hast nun aber nicht auch wie ich den Fehler gemacht und bist zwischendurch immer aus dem Spiel raus oder? Weil das hab ich bei meiner Messung auch getan und da kam ja bei mir ein Max-Wert von 75°C dabei raus, was ja eigentlich auch noch ok wäre.
Indem ich die Messung aber permanent im Hintergrund laufen und mir die Werte dabei jede Sekzunde in das Lag-File eintragen ließ, bin ich ja auf den Wert von 99°C gekommen, da die GPU wahnsinnig schnell wieder abkühlt (Siehe weiter oben: in 15 Sekunden waren es ja bei mir knappe 25°C die die GPU herunterkühlte).

Wie hast du das gemessen? - Realtime oder immer wieder aus dem Programm raus gegangen?

Wenn du mir das nun noch sagen könntest, dann wäre ich wunschlos glücklich (mit deinen Antworten *g*).
  Mit Zitat antworten
Alt 13.12.2005, 16:00   #17 (permalink)
Fingerabzähler
 

Registriert seit: 03.12.2005
Beiträge: 13

ENTARO befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

Hi!

Ich bin nach einer halben Stunde Belastung einmal aus dem Spiel raus (ALT+TAB) um die Temperatur zu kontrollieren. Da hatte ich eine Temp. von 72°C. Nach über mehr als einer Stunde später bin ich komplett ausgestiegen und hatte da eine Temp. von 69°C. Vorher hatte ich immer Temperaturen von mindestens 75° bis 82°C. Das beste Beispiel ist dazu Splinter Cell3, dort hatte ich das selbe Phänomen.

Ich habe zwar den Riva Tuner mitlaufen lassen, aber der hat mir absolut keine Werte geliefert. Da hab ich wohl was verbockt.

Hast du bei dir immernoch dieselben Probleme?
ENTARO ist offline   Mit Zitat antworten
Alt 13.12.2005, 23:25   #18 (permalink)
s3nf
Gast
 

Beiträge: n/a

Standard AW: GAINWARD 6600 GT AGP Problem

Hi,
naja dann scheint bei dir ja nun alles wunderbar zu sein. Das mit dem RivaTuner ist ein bischen versteckt. Kann ich dir aber gerne mal erklären wenn du das noch wissen willst (per PM oder ICQ).

Ja bei mir sind die Probleme immernoch. Ich hab die Graka nun nochmal gecheckt aber es sind für mich keine Gründe zu erkennen an was das liegen könnte. Wie gehabt, die Karte wird schweineheiß beim zocken.

Ich hab mir also gerade eben bei Alternate eine Asus AX850XT PE/HTVD für 350€ bestellt. Werd nun abwarten bis diese Karte da ist und dann die 6600GT losschicken zur Reperatur. Sobald sie dann wieder zurück kommt, werd ich sie dann eben in den Zweitrechner einbauen oder verkaufen, das weis ich noch nicht genau. Auf jeden Fall freue ich mich nun schon über den Ablauf des Garantie-Anspruches und darauf wie lange ich warten muss auf die Karte bzw. ob ich sie überhaupt jemals wieder sehe

Naja, so weit mal von meiner Seite. Wie gesagt, wenn die das mit dem RivaTuner noch intressieren sollte, dann melde dich einfach mal bei mir.
  Mit Zitat antworten
Alt 17.12.2005, 12:40   #19 (permalink)
Tweaker
 
Benutzerbild von -]Dr.OeTzi[-
 

Registriert seit: 25.09.2002
Beiträge: 551

-]Dr.OeTzi[- sorgt für eine eindrucksvolle Atmosphäre-]Dr.OeTzi[- sorgt für eine eindrucksvolle Atmosphäre

Standard AW: GAINWARD 6600 GT AGP Problem

Hallo

ich hatte die selben Probleme... gekühlt hatte ich meine 6600GT immer mit einen VF700CU so auf 45°C (Speedfan) und ca. 55°C Speicher unter Vollast (NFSMW) und bei 550/1100.
So lief die Jetz schon fast ein Jahr...

Neulich auf ner LAN gings im BF2 Turnier los mit abstürzen mit AGP4X und niedrigen Details gehts auch heute noch, auch DX8 und DX7 Titel lauf meist ohne Probs aba alles was mit DX9 zu tun hat schmiert nach ca. 5-15min ab.
Da ich mit Standardtakt unter Last nur max. 40°C hab kanns nich an der Temp liegen.
PS: ich hatte auch das tolle kratzen im Sound als das bild eingefroren (klingt wiederlich, gänsehautfeeling )


Auf jeden Fall hab ich Board und Graka rausgehaun und neu gekauft... Läuft super, den ******* schick nach weihnachten ein ASUS gibt 3Jahre Garantie
-]Dr.OeTzi[- ist offline   Mit Zitat antworten
Alt 18.12.2005, 00:51   #20 (permalink)
s3nf
Gast
 

Beiträge: n/a

Standard AW: GAINWARD 6600 GT AGP Problem

Hi,

ist schon merkwürdig das diese Probleme wohl bei einigen Leuten mehr auftreten. Vielleicht hat Gainward da einfach eine etwas schlechte Serie gebaut oder sowas, weil ich kann mich sonst eigentlich nicht über die Produkte von denen beschweren. Ich war eigentlich immer sehr zufrieden.

Naja, wie schon geschrieben hab ich mir ne neue Karte bestellt, die leider noch nicht da ist

Aber spätestens nächste Woche Mitwoch werd ich die wohl haben.

Ich kann mich ja dann hier nochmal melden und mal berichten.
  Mit Zitat antworten
Alt 21.08.2006, 22:59   #21 (permalink)
Neuling
 

Registriert seit: 21.08.2006
Beiträge: 1

zeuge befindet sich auf einem aufstrebenden Ast

Standard AW: GAINWARD 6600 GT AGP Problem

Hi, ich habe eine GT6600 von Sparkle. Wo ich sie neu hatte, ist dauern der PC abgestürzt, das abbilden der html seiten im IE war ruckelig und machte probleme und spiele waren generell immer nach kurzer Zeit frozen.

Und was war die Lösung ? Ich hatte zwar ein starkes netzteil, aber an einer strippe 2 Platten und die Grafikkarte war wohl zu extrem. Jetzt hab ich sie einzeln dran hängen und alles läuft wie geschmiert.

Der Post mit dem Staub in den Kühlrippen kann ich bestätigen, das war bei mir nach ca. 6 Monaten....

Zeuge
zeuge ist offline   Mit Zitat antworten
Antwort

Stichworte
6600, agp, gainward, problem


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
GAINWARD 7600 BLISS GT --> gut? Killinum7 NVIDIA GeForce Grafikkarten 2 26.04.2007 15:39
Problem mit Gigabyte´s 6600 <!PREDATOR!> NVIDIA GeForce Grafikkarten 10 26.06.2006 21:18
6600 GT Problem ka warum na_lol NVIDIA GeForce Grafikkarten 53 10.03.2006 13:16
Problem mit Geforce 6600 GT der_zimmi NVIDIA GeForce Grafikkarten 1 27.12.2005 19:11
Problem mit Geforce 6600 GT nikheg89 NVIDIA GeForce Grafikkarten 21 26.08.2005 16:56


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:46 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved