TweakPC

Zurück   Computer Hardware Forum - TweakPC > Games und Software > Windows & Programme

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 01.01.2015, 02:16   #51 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Unglücklich AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

So nun melde ich mich auch wenn das Thema schon ein Paar Monate alt ist hier auch mal.

Ich habe das Selbe Problem.

Ich habe Windows 7 Professional 64 bit .

As Rock 960 GM GS3 FX Board *neuestes Bios drauf*.

HD 7870 Shappire Radeon 2 GB DDR 5.

Seagate 500 GB Festplatte.

Und 2 x AOC 27 Zoll Full HD Monitore, einen mit 3D und 5ms und einen mit 2ms und ohne 3D wobei der mit der 3D über HDMI 1.4 angeschlossen (als Nebenmonitor) oft schneller reagiert als der mit 2ms über DVI-D Angeschlossen nur so als Randnotiz.

Nun zu meinem Problem.

Sporadisch startet der PC nicht mehr aus dem Energiesparmodus.

Manchmal ist er 10 stunden aus und startet Problemlos inkl Monitore manchmal ist er aber nur 30 min aus und nichts mehr geht.

Der PC startet immer hörbar, ich höre den Grafikkarten Lüfter nur ich bekomme kein Bild.

Beide Monitore sagen *kein Eingangssignal* das ein und aus stecken der Käbel bringt dann auch nichts. Nur ein Radikal Neustart, was weder für den PC noch für die Daten so gut ist.

Fakt ist ich hab das Problem schon Ewigkeiten lang.

Ich habe meine Festplatte auch schon mit einem Seagate eigenen Tool repariert und auf Fehler gecheckt.

Genauso habe ich es mit HD Disk Info, und Crystal Disk Info gecheckt auch ohne Fehler. Zustand *Gut*.

Auch das ein und Ausschalten (wobei ich das seit neuesten in den Energiesparmodus gar nicht mehr finde) des Hybriden Standby brachte nichts.

Monitore schalten sich nach 20 Min ab und die Festplatte und co nach 2 Stunden inaktivität.

Naja weiß irgendjemand hier draußen ne Lösung, langsam geht mir das echt alles auf die Nerven.


Der 3D Monitor ist als *Zweitmonitor angeschlossen wegen den 5ms Reaktionszeit* über HDMI und der normale Monitor über *DVI-D * Als Hauptmonitor wegen den 2ms

Aber auch im ein Monitor Betrieb trat dieser Fehler schon auf
BallackOs ist offline   Mit Zitat antworten
Alt 01.01.2015, 13:26   #52 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo,

ich habe da einfach mal die 7870 (welche ja baugleich mit der 270X ist) in Verdacht bzw. dessen Einstellungen im Catalyst Treiber.

Vielleicht sollte man dies mal AMD mitteilen, dass as evtl. ein Bug wäre.
Es gibt ja mittlerweile viele solcher sehr ähnlichen Probleme bezügl. des Aufwachens aus dem Standby.
Dann könnte das evtl. von AMD nachstellbar/reproduzierbar sein & sie könnten an der Lösung arbeiten.
Ich kenn nämlich noch keine - ich benutze den Standby einfach nicht mehr. Ist aber schade.

Grüße, MiMo

P.S.
Wen's interessiert, mein NT war defekt - das Problem besteht an meiner 270X aber immer noch.
Verbunden per HDMI zu einem 22" Monitor.
PC: +++ AMD Ryzen 2700X +++ ASRock X470 Taichi +++ G.Skill 32GB DDR4 @3200 CL14 +++ MSI RX 5700 XT 8GB +++

Heimkino: +++ Fantec 3DFHDL +++ DENON AVR-1910 +++ 7.1 LS-System +++ LG 37"LV5590 TV +++
MiesMosel ist offline   Mit Zitat antworten
Alt 01.01.2015, 18:09   #53 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Lächeln AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Zitat:
Zitat von MiesMosel Beitrag anzeigen
Hallo,

ich habe da einfach mal die 7870 (welche ja baugleich mit der 270X ist) in Verdacht bzw. dessen Einstellungen im Catalyst Treiber.

Vielleicht sollte man dies mal AMD mitteilen, dass as evtl. ein Bug wäre.
Es gibt ja mittlerweile viele solcher sehr ähnlichen Probleme bezügl. des Aufwachens aus dem Standby.
Dann könnte das evtl. von AMD nachstellbar/reproduzierbar sein & sie könnten an der Lösung arbeiten.
Ich kenn nämlich noch keine - ich benutze den Standby einfach nicht mehr. Ist aber schade.

Grüße, MiMo

P.S.
Wen's interessiert, mein NT war defekt - das Problem besteht an meiner 270X aber immer noch.
Verbunden per HDMI zu einem 22" Monitor.
Was für eine Grafikkarte hast du?

Ich schreibe grade in einem Facebook Forum und dort wurde mir gesagt das ich mal die onBoard Graka des AS Rock 960 GM GS3 FX Boards testen soll wenn es dort geht, wäre meine HD 7870 von Shappire Defekt was ich aber wirklich für eine Laien Antwort halte den dann wäre sie bei allen andren mit dem Problem ja auch Defekt, und sonst geht ja alles mehr oder weniger klar jede Graka zickt in irgend nem Game mal bissle rum aber sonst geht alles auch Temps sind ok sommer 32-39 manchmal 40 und Winter 28-32 Grad (Speed Fan).

Oder es wäre das Board das Defekt wäre dann wenn es bei der On Board genauso auftreten würde (was auch eine AMD ist glaub 5000er reihe )

Die Graka hab ich von Mindfactory und wurde umgetauscht da die erste sehr heiß wurde, die zweite war dann okay bis auf das Aufwachproblem das ich schon seit Ende 2012 hatte

Also kurz nach Kauf der Graka fiel es mir auf

Jetzt Gestern Nacht hat es nicht funktioniert *Bildschirme BEIDe sagten *kein signal* blieben Schwarz.

Und jez hab ich es heute Morgen um 12 Getestet alles Klappte, dann hatte ich es von 2 bis 7 Aus und startete dann nochmals *wieder alles ok*.

Doch dann Plötzlich *zack bildschirme bleiben aus*

Ist also NICHT immer Sagen wir 5 mal geht es beim 6ten mal bleibt der Schirm dann Schwarz die 4 Gehäuse Lüfter und der Graka Lüfter starten aber hörbar bzw können auch nur die Gehäuse Lüfter sein die Starten schwer zu sagen da die Lüfter in meim Gehäuse alle ziemlich leise sind und ich so nicht aushören kann welche Starten
BallackOs ist offline   Mit Zitat antworten
Alt 01.01.2015, 18:45   #54 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo erstmal ... und ein gesundes Neues ... (was so eine Begrüßung ausmachen kann ),

bitte keine sinnlosen Vollzitate verwenden, wenn Du sowieso direkt auf einen vorhergehenden Beitrag antwortest.

Keine Ahnung, woran es liegt oder lag. Vlt. an der Lüftersteuerung ...
Habe ein neues Board (siehe Sig) und werde es dort mal testen.

Natürlich auch die GraKa in meiner Sig !!

Grüße, MiMo
MiesMosel ist offline   Mit Zitat antworten
Alt 01.01.2015, 19:28   #55 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Lächeln AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Zitat:
Zitat von MiesMosel Beitrag anzeigen

Natürlich auch die GraKa in meiner Sig !!

Grüße, MiMo
Ok danke Erstmal auch ein frohes neues Jahr aber da wir *Riskio* spielen wollten dachte ich da gar nicht dran weil alle schrien ich solle endlich kommen

Und bei dieser Graka hattest du auch schon dieses Probleme?

Das Testen ist gar nicht so einfach und zwar deshalb weil das ja nicht IMMER auftritt Heute hat es 2 mal funktioniert nach dem er mehrere Stunden im Standby war und ich als erstes den Monitor aus und an Schaltete und dann mit Enter ihn aus dem Schlafmodus holte

Mein Board ist grad mal 2 Jahre alt oder 3 seit Ende 2011 das Problem trat aber schon gute 3 Monate nach Kauf auf zumindest fiel es dort mir zum ersten mal auf

Wenn es bei deim Neuen Board auch ist können wir zumindest mal das Board als Fehler ausschließen oder?

War es bei deiner vorgänger Grafikkarte oder on Board Graka (falls du eine hast) auch so?
BallackOs ist offline   Mit Zitat antworten
Alt 02.01.2015, 13:56   #56 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo!
Zitat:
Zitat von MiesMosel Beitrag anzeigen
bitte keine sinnlosen Vollzitate verwenden, wenn Du sowieso direkt auf einen vorhergehenden Beitrag antwortest.
Wäre schön, wenn Du das Vollzitat entfernen würdest. Danke!
Diese Regel ist eigtl. in allen Foren zu beachten, da es so ökonomischer & übersichtlicher ist.


Zitat:
Und bei dieser Graka hattest du auch schon dieses Probleme?
. . .
War es bei deiner vorgänger Grafikkarte oder on Board Graka (falls du eine hast) auch so?
Bitte lies doch erstmal meine Beiträge in diesem Thema/Thread, dann findest Du dort auch die Antwort dazu.


Zitat:
Wenn es bei dei(ne)m Neuen Board auch ist(,) können wir zumindest mal das Board als Fehler ausschließen oder?
Ich werde es testen, wenn ich wieder daheim bin (in ~10 Tagen).

Grüße, MiMo
MiesMosel ist offline   Mit Zitat antworten
Alt 02.01.2015, 17:43   #57 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Lächeln AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Zitat:
Zitat von MiesMosel Beitrag anzeigen
Hallo!

Wäre schön, wenn Du das Vollzitat entfernen würdest. Danke!
Sorry ich weiß nicht was du mit Vollzitat meinst ich versuche schon unnötiges zu löschen

Okay sorry den Edit hab ich wohl überlesen bzw die Ergänzung oben

Ja das wurde mir in einem andren Forum auch geraten das mein Netzteil ein *Super Flower 550 Watt Blau LED 80 Bronze + * nicht das beste wäre und ich mir ein Be Quiet zulegen soll.

Allerdings bekam ich das Netzteil von meinem Bekannten damals Ende 2011 als ich mein PC zusammen stellte (graka kaufte ich aber erst 1 Jahr später ne neue davor hatte ich ne AMD 6670) Ob dort das Problem auch bestand weiß ich leider nicht (hab Sie verkauft).

Naja jedenfalls verkaufte er mir dieses Netzteil damals für 50 Euro da er ers von Mediamarkt als Ersatznetzteil hatte falls seines mal Kaputt geht

Die Mindfactory bewertungen sind aber nicht so schlecht wie dieser User mir das Netzteil machen möchte Der mir mit aller gewalt ein BeQuiet andichten will.

Woran hast du erkannt das dein Netzteil defekt ist?

Ebenso meckert dieser User obwohl die Amazon Bewertungen durchgängig okay sind genauso wie eine frage bei Computerbase.de Positiv beantwortet werden konnte, meckert er mir immer an meim damals gekauften AS ROCK 960 GM GS3 FX Board rum, und sagt ich solle mir unbedingt ein MSI für 69 Euro kaufen. Und mein schrott weg werfen.

Dabei brauche ich mein PC nur zum chatten, surfen, Stream Filme kucken und ab und an Fifa 15 oder Grid Autosport spielen mehr nicht, gut zwischendurch mal ein Youtube Video mit Moviemaker Schneiden

von daher brauche ich keine High End Komponenten dennoch lässt er kein grünes Graß an meinem PC und an meinen Komponenten.

Hier für dich mal.

System: Windows 7 Professional 64 bit.
Grafikkarte: HD 7870 Shappire 2 GB DDR 5 ( wurde 1 mal umgetauscht da die erste extrem heiß wurde).
CPU: AMD FX 6300 Vishera Black Edition
Mainboard: AS Rock 960 GM GS3 FX
Gehäuse: Fractal Design R4 Black
Lüfter: 5 x 140 mm Gehäuse Lüfter 4 x Antec, 1 x Be Quiet
CPU Kühler: Macho 2 PCGH Edition
Extra Grafikkarten Kühler: Arctic Twin Turbo 2
2 x DVD Brenner 1 mal no name (vom alten PC 2006) über IDE und einmal über neuen Anschluss ein Samsung DVD Writer von 2010 bei Amazon.
2 x 27 Zoll Monitore AOC 1 x 3D , 1 x Normal 2D über DVI-D und 3D über HDMI 1.4 verbunden. 3D , 5ms Reaktionszeit, 2D hat 2 ms Reaktionszeit. (daher auch als Hauptmonitor verwendet).

Im Forum von Facebook sagte mir jemand *okay* das alles okay ware, aber er lässt kein grünes Graß an meinem Netzteil und meinem Board
BallackOs ist offline   Mit Zitat antworten
Alt 02.01.2015, 18:35   #58 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

mit was teste ich meine Festplatte auf Herz und Nieren?   Seltsam kann Zufall sein aber nun hat es heute WIEDER geklappt nun zum 4ten mal Nacheinander nachdem ich die Fesplatte in den *erweiterten Energieoptionen* auf 50000 min Setzte   aber komisch ist das sie Problemlos alle *Reperaturen von * Seagate Tool ohne Fehler bestand. Das Crystaldisk info Zustand *Gut* Anzeigt und *Hard Disk Sential* Exzellent sowie ein Tool das es beim Chp.de Adventskalender gab *keine Fehler* Meldete   nur TuneUp sagte *Muss behoben werden mit Neustart* aber TuneUp kann sich auch irren. es steht 4:1... Oder es liegt daran das ich seit Neuestem Erst den Monitor AUS und dann wieder Anschalte *peer Knopfdruck*bevor ich den PC mit Enter aus dem Standby hole   Den obwohl die Fesplatte auf *50000* Min gestellt ist wird der Pc trotzdem extrem Ruhig *ich höre nichtmal das Arbeiten einer Fesplatte* also hört es sich an als ob Sie doch in den Standby geht. Der PC war jetzt von Gestern Nacht um 2 Uhr bis JETZT 19 Uhr im Standby und startete Problemlos wieder. Gestern auch 3 mal nacheinander. Also kanns nur die Festplatte sein obwohl alle Tools sagen *außer TuneUp * alles ok. Oder es liegt echt daran das ich die Monitore vorher auf *Aus und dann wieder An * stelle .
BallackOs ist offline   Mit Zitat antworten
Alt 03.01.2015, 20:20   #59 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo!
(Eine Begrüßung ist doch etwas Nettes ... & auch ich freue mich, wenn ich sowas entdecke )

Zitat:
Zitat von BallackOs Beitrag anzeigen
Sorry ich weiß nicht was du mit Vollzitat meinst ich versuche schon unnötiges zu löschen

Okay sorry den Edit hab ich wohl überlesen bzw die Ergänzung oben
Und von mir auch ein *sorry*, da das hier im Forum wohl nicht in den Regeln steht.
Trotzdem mal zur Info: Ein Vollzitat ist das, was Du im Post #53 mit meinem Post #52 gemacht hast -> nämlich "voll zitiert".

Welchen Edit von mir hast Du überlesen? Was meinst Du überhaupt damit? Mein P.S. oder meine Signatur?

Wenn Du also das Vollzitat löschen magst, dann beutze einfach mal den http://www.tweakpc.de/forum/images/buttons/edit.gif-Button in Post #53 (dazu musst Du angemeldet sein) und lösche das komplette Zitat zw. den beiden Quote-Befehlen [ QUOTE ] . . . [ /QUOTE ].


Zitat:
Ja das wurde mir in einem andren Forum auch geraten das mein Netzteil ein *Super Flower 550 Watt Blau LED 80 Bronze + * nicht das beste wäre und ich mir ein Be Quiet zulegen soll.
Wer hat Dir das hier geraten? Ich kann davon nichts lesen.


Zitat:
Woran hast du erkannt das dein Netzteil defekt ist?
Habe ich komischerweise erst endgültig entdeckt, als ich es ausgebaut hatte & in einem anderen PC einbauen wollte.
Da klimperte dann eine lose Kondensator-Hülse drin rum ... und startete genauso laaangsam.


Zitat:
mit was teste ich meine Festplatte auf Herz und Nieren?
Mit dem Hersteller-eigenen Tool "Seatools" kannste Deine Seagate FP testen, was Du ja auch schon gemacht hast.

Wie bereits per PN mitgeteilt, ist das Tool "TuneUp Utilities" von mir persönlich nicht zu empfehlen. Dass dieses Programm ständig etwas findet, liegt am Auto-Modus & den vielen Suchmöglichkeiten (wie z.B. Registry-Cleaner). Das hat aber nix mit der Festplatte zu tun.

Grüße, MiMo
MiesMosel ist offline   Mit Zitat antworten
Alt 04.01.2015, 01:12   #60 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Zitat:
Zitat von MiesMosel Beitrag anzeigen
Hallo!

Welchen Edit von mir hast Du überlesen? Was meinst Du überhaupt damit? Mein P.S. oder meine Signatur?


Wer hat Dir das hier geraten? Ich kann davon nichts lesen.

Da klimperte dann eine lose Kondensator-Hülse drin rum ... und startete genauso laaangsam.


Mit dem Hersteller-eigenen Tool "Seatools" kannste Deine Seagate FP testen, was Du ja auch schon gemacht hast.

Grüße, MiMo
Ja also erstmal Hallo und einen schönen Abend bzw Nacht Danke für deine Hilfe

A) Ich habe damit gemeint das ich deinen Edit bzw dein P.s: Überlesen habe das du mit deiner Jetzigen Graka auch das Auto Start Problem hast bzw Stand By Problem.

B) Mhm Okay ich glaube nicht das in meinem Netzteil was klappert viel mir so direkt noch nie auf auch nicht wenn ich Ihn in den Keller Trug um ihn mit einem Druckluft Gerät von Staub zu befreien Jeden Monat ca 1 mal.

Ob es Langsam ist kann ich nicht sagen woran merke ich das gut mein PC startet ein Paar Sekunden langsamer als Sonst kann aber auch sein da mein Windows schon Paar Monate drauf ist und viel Deeinstalliert und installiert wurde

C) Ja ich habe ein Seagate Tool verwendet und mehrere Tests und Reperaturen gemacht die zum Teil gut mal 1 - 2 Stunden dauerten aber am Ende kam immer *Fehlerfrei* oder *Alle Tests Bestanden*.

Nur TuneUp Disk Doktor (ein Tool in TuneUp) Findet immer wieder einen Festplatten fehler bzw sagt *Um vollständig zu Prüfen PC neustarten* wo dann die Windows eigene *Reperatur startet* nach dem Hochfahren und einem erneuten *Disk Doktor* test findet es dann WIEDER einen Fehler, dies geht so ein Paar mal weiter, ehe es dann *keinen mehr findet und sagt *Das Volume ist Fehlerfrei*, doch macht man den Test 30 min Später nochmals findet es wieder *einen Fehler und sagt zum völlständigen Prüfen ist ein Neustart nötig.*

Seltsamerweiße findet es aber an meinem HP 4520s Pro Book nie einen Fehler egal wie oft ich diesen Disk Doktor Test dort wiederhole. Seltsam

Deine e-mail hab ich leider noch nicht gelesen werde ich noch tun
BallackOs ist offline   Mit Zitat antworten
Alt 04.01.2015, 17:22   #61 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo,

schön, dass Du schon Zitate kürzen kannst.
Ja, ich habe auch ähnliche Probleme beim Aufwachen aus dem Standby , egal, ob SSD oder HDD.
Lösung habe ich noch nicht gefunden, verwende eben nur auch kein Standby mehr.

Werde aber nächstes WE nochmal ein paar Test diesbezügl. machen. Mal sehen ...
... ich wechsle aber auch auf eine 290X ... dann wird sich das am nächsten Modell auch nochmals zeigen, wie's dann mit dem Standby-Aufwachen weitergeht.

***

Was da mit Deiner Platte ist, weiß ich nicht. Besser, Du machst regelmäßige Sicherungen auf inem anderen Medium bzw. ext. Platte.
Mir ist neulich erst meine gar nicht so alte 2TB Platte "abgeraucht".
Die Daten konnten auch nicht wiederhergestellt werden, weil die Leseköpfe geschrottet waren.

Dass die Platte beim Standbyaufwachen mit reinspielt, wäre eigtl. eher beim S4-Modus (STD - Suspend to Disk) zu erwarten. Naja, wer weiß ...

... wenn die HDD oder das SATA-Kabel defekt sind, dann ist Vieles möglich.

Es gab auch Modellreihen bei diversen Herstellern, welche eine fehlerhafte Firmware drauf hatten. Diese konnte/musste dann per FW-Update gefixt werden.
Wie heißt denn das Seagate-Modell & welche FW ist drauf?
Zum Anzeigen der FW kannst Du entweder:
- per Rechtsklick auf das LW C:\ -> die [Eigenschaften] aufrufen -> dann bei [Hardware] nach Deiner Seagate Platte schauen
(da steht dann z.B.: WDC WD10 EZRX-00A8LB0 SATA Disk Device, die Zahlenkombi ist die FW Version -> 00A8LB0)
- oder das Freeware-Tool DriveControllerInfo zum Auslesen nutzen ...

Grüße, MiMo
MiesMosel ist offline   Mit Zitat antworten
Alt 05.01.2015, 19:15   #62 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Zitat:
Zitat von MiesMosel Beitrag anzeigen
Hallo,

Lösung habe ich noch nicht gefunden, verwende eben nur auch kein Standby mehr.

Werde aber nächstes WE nochmal ein paar Test diesbezügl. machen. Mal sehen ...
... ich wechsle aber auch auf eine 290X ... dann wird sich das am nächsten Modell auch nochmals zeigen, wie's dann mit dem Standby-Aufwachen weitergeht.

Mir ist neulich erst meine gar nicht so alte 2TB Platte "abgeraucht".
Die Daten konnten auch nicht wiederhergestellt werden, weil die Leseköpfe geschrottet waren.
Naja abrauchen wird sie wohl weniger Temperaturen im Gehäuse sind eig ganz ok 26-28 Grad Festplatte im sommer mal 32

Und auch alle andren Temps auch außer AUX das ist manchmal auf 36 was auch immer das ist

Naja das mit externer Festplatte ist so ne Sache hab mir damals bei Media Markt als das Torwandschießen Gab mir eine *Toshiba USB 3.0 500 GB Externe * PLatte geholt und dort alle daten drauf gespeichert viele fotos von mir und meiner Freundin, Urlaub etc und viele Videos die ich für Projekte brauchte, und dann Peng ohne das sie runterflog großartig ging Sie auf einmal nimmer nach dem Einstecken und zeigte nur noch die hälfte der daten an dann half nur noch Formatieren und seit dem hat se en Macken allein das Gründliche Formatieren dauerte über 10 Stunden

Von daher ist das abspeicher auch nicht immer das richtige

Mhm okay ich kann dir heute Abend naher mal die Platten Infos hier senden und auch die Speicher Infos

Ansonsten funktioniert deine Grafikkarte aber Fehlerfrei?

Was mir an meiner auch auffällt ist das Sie wenn ich im *Standby* war und mich wieder anmelde oder auch so beim hochfahren und einloggen oft 2-3 Queerstriche im Monitor macht die ganz KURZ aufblitzen ehe es in den Desktop Modus geht so wie Tearing so ähnlich Durchsichte Queerstriche obwohl ich im CCC *auf vertikalen neuaufbau warten vsync* auf *immer ein* gestellt hab

Kann sein das es das beim Start bildschirm *log in * Bildschirm noch nicht ganz übernommen hat, am desktop ist dann alles ok
BallackOs ist offline   Mit Zitat antworten
Alt 07.01.2015, 14:03   #63 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo!

Ja, die Platte ist mir auch nicht abgeraucht (die WD Green bleiben sehr kühl), sondern evtl. durch einen Sturz beschädigt worden.

Werde erst am Sonntag/Montag dazu kommen, die 270X nochmals und die 290X auf das Standbyproblem zu testen. Werde dann auch im CCC den Alternativ-Modus für hohe DVI-Auflösungen probieren.

Gruß
MiesMosel ist offline   Mit Zitat antworten
Alt 08.01.2015, 19:16   #64 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Rotes Gesicht AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Zitat:
Zitat von MiesMosel Beitrag anzeigen
Hallo!
Werde dann auch im CCC den Alternativ-Modus für hohe DVI-Auflösungen probieren.

Gruß
Was ist das genau für ein Modus und wo finde ich den

Also ich hab echt die vermutung das mein PC mit der Platte ein Problem hat

Wie ich dir erzählte ging es die letzten Tage Problemlos in Abständen von je 6 - 10 Stunden Standby, wenn ich die Festplatte auf 50000 min stellte, nun habe ich eine Systemwiederherstellung machen müssen, da mein PC nach dem Bereinigen von *Browser funden* von *Adw Cleaner* komischerweiße nach dem Neustart nicht mehr richtig startete und nach dem Anmeldebildschirm über 3 min ca am *Willkommen* bildschirm hängen blieb dann 1 min ein schwarzer Bildschirm kam und dann erst der Desktop dort war ein *Schloss Symbol zu sehen gelbes rechts unten in der Leiste* Und das netzwerk deaktiviert, nur eine Systemwiederherstellung half dann noch.


Doch dann war auch wieder drin das die Festplatte nach 20 min in den Standby geht.

Und dann wollte ich den PC heute wieder starten drückte den *Anschalt Knopf* und dann startete er aus dem Standby aber die Monitore bekamen kein Signal.

Also vermute ich echt das es an den 20 Min *einstellung* der Festplatte liegt das sie ab dann in Standby geht und nicht mit Aufwacht warum auch immer obwohl alles normal ist bei Crystal Disk Info und bei harddisk Sential.


Seltsam jetzt teste ich es nochmals. Ev liegt es auch wirklich daran das ich den Monitor davor immer *aus und an * schalten muss ehe ich ihn aus dem Standby aufwecke weil dann klappte es mehrfach.
BallackOs ist offline   Mit Zitat antworten
Alt 08.01.2015, 20:28   #65 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo,

nimm doch mal bitte eine andere Festplatte & bau sie in Dein System ein.
1. Test: Installiere Windows dort neu & prüfe auf das Standby-Problem.
2. Test: Kopiere/Klone Dein bisheriges Windows von der alten FP zur neuen.
Dafür gibt's diverse Tools wie z.B. HDClone, CloneZilla, XXClone, usw. ... oder auch hier.

Das mit dem Monitor aus/an kann ja keine dauerhafte Lösung sein ...

Grüße, MiMo
MiesMosel ist offline   Mit Zitat antworten
Alt 10.01.2015, 00:11   #66 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Blinzeln AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Zitat:
Zitat von MiesMosel Beitrag anzeigen
Hallo,


Das mit dem Monitor aus/an kann ja keine dauerhafte Lösung sein ...

Grüße, MiMo
Nein ist es auch nicht

Und hat heute nun auch nicht mehr geklappt funktionierte jetzt gute 10 mal nacheinander einwandfrei, dann kam ich um 23 uhr von der Stadt heim Schaltete Ihn aus dem Standby nachdem er gute 8 Stunden im Standby war und ging einwandfrei mit der Methode, dann ging er während dem Telefonieren mit meiner Freundin nach 1 stunde wieder in Standby, und als ich ihn 30 min später wieder aus dem Standby, genauso holen wollte *wieder kein *Eingangssignal* beim Hauptmonitor


Allerdings steht jetzt auch wieder die Festplatte auf 20 min (standby) als ich die Festplatte auf 50000 min hatte schien sie zwar auch in Standby zu gehen da ich *nie ein Geräucht wahr nahm* aber dafür klappte das aus dem Standby aufwecken über 10 mal neinander ohne Fehler

Jetzt teste ich es nochmals indem ich die Monitore *NIE* in standby gehen lasse normal sollte der PC ja ( 1 Stunde ist eingestellt) auch Trotzdem das er kein Bild hat nach 1 stunde in Standby gehen oder? vielleicht kann ich ihn dann wieder aufwecken.

Und dann stelle ich die beiden Monitore mal auf *NIE* in standby ob es dann geht und Teste das ne Zeitlang

Und wenn das dann auch nicht klappt dann teste ich mal des mit der Fesplatte.

Meinst du die ist defekt? TuneUp ist das einizigste Tool wo immer wieder beim *Disk Doktor* fehler findet wie gesagt alle andren Tools sagen *Festplatte funktioniert einwandfrei*
BallackOs ist offline   Mit Zitat antworten
Alt 10.01.2015, 08:13   #67 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo,

probieren geht hier (beim Monitor-Standby-Problem) wohl über studieren!
Wegen der FP & dem "ach so tollen Tool" habe ich Dir schon geantwortet.

Viel Glück, ich komme erst So dazu.
Grüße, MiMo
MiesMosel ist offline   Mit Zitat antworten
Alt 12.01.2015, 20:57   #68 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo,

sooo - neues Mainboard ... und das Problem mit dem Aufwachen des Monitors aus dem Standby ist weg. Geht wunderbar. Die R9 270X Hawk ist noch die selbe. "Check Ready Bit" ist für "STR" (Suspend-to-RAM) bzw. S3 aktiv im UEFI/BIOS.

Dafür klackt mein NT aber ziemlich laut beim (Neu)Start & Ausschalten.
Hmm, hoffentlich kein schlechtes Zeichen . . .

Grüße, MiMo

Geändert von MiesMosel (12.01.2015 um 21:16 Uhr)
MiesMosel ist offline   Mit Zitat antworten
Alt 15.01.2015, 18:54   #69 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Zitat:
Zitat von MiesMosel Beitrag anzeigen
Hallo,

sooo - neues Mainboard ... und das Problem mit dem Aufwachen des Monitors aus dem Standby ist weg.
Dafür klackt mein NT aber ziemlich laut beim (Neu)Start & Ausschalten.
Hmm, hoffentlich kein schlechtes Zeichen . . .

Grüße, MiMo
Heißt das jetzt mein Mainboard ist defekt? was hattest du für eins Vorher?

Mhm sicher das es bei dir jetzt IMMER geht? Bei mir ging es auch über 2 Tage hinweg Problemlos und dann tauchte es wieder auf

Jetzt hab ich mal den Monitor auf NIE in standby gestellt und seit dem ging es auch 3 mal Problemlos
BallackOs ist offline   Mit Zitat antworten
Alt 15.01.2015, 19:26   #70 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo,

wie ich schon in #52 schrieb, lag es bei mir wahrscheinlich an einem defekten NT oder eben am Mainboard.
Vlt. aber auch ander 270X. Altes & neues System findest Du auf meiner "Über mich"-Seite.

... woran es bei Dir liegt, kann ich Dir nicht sagen.
Vielleicht findest Du es irgendwann heraus ...

Gruß
MiesMosel ist offline   Mit Zitat antworten
Alt 15.01.2015, 19:55   #71 (permalink)
Abakus
 

Registriert seit: 01.01.2015
Beiträge: 23

BallackOs befindet sich auf einem aufstrebenden Ast

Cool AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Zitat:
Zitat von MiesMosel Beitrag anzeigen
Hallo,



... woran es bei Dir liegt, kann ich Dir nicht sagen.
Vielleicht findest Du es irgendwann heraus ...

Gruß
Soviel Geld hab ich nicht um Graka, Netzteil und Mainboard neu zu kaufen Wäre schon INteressant zu wissen was du ausschließen kannst bei dir

Und wie finde ich raus ob mein Mainboard defekt ist falls es daran liegt?
BallackOs ist offline   Mit Zitat antworten
Alt 15.01.2015, 20:42   #72 (permalink)
Tweaker
 
Benutzerbild von MiesMosel
 

Registriert seit: 27.05.2010
Beiträge: 754

MiesMosel befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Also ich kann das nicht genau sagen.

Gruß
MiesMosel ist offline   Mit Zitat antworten
Alt 24.01.2015, 20:36   #73 (permalink)
Neuling
 

Registriert seit: 24.01.2015
Beiträge: 1

Mafrabre befindet sich auf einem aufstrebenden Ast

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Hallo liebe Leute Und noch so einer mit eben diesem Problem. PC in Standby..( oder Ruhemodus= gleicher Effekt). Nach so ca. 30 Minuten rüttle ich an der Maus oder gehe auf "Enter", der PC fährt hoch, alle Lämpchen an und "black screen forever". Über die POWER Taste kann ich den Rechner dann abschalten, danach wieder hochfaren und "Windows wird fortgesetzt". Das pro cedere nervt mich riesig. Hatte bis vor kurzem folgende Hardware i5-2500k Asus Board P8P67 2x4GB Geil DDR3 1666MHZ Nvidia GF GTX 660 Ti Be Quiet Straight Power Pro 480Watt Bei dieser Konfiguration tauchte das Problem vor so vier Monaten das erste Mal auf. Mittlerweile habe ich aber was Neues im Kasten, nämlich: Intel Xeon E3 1231 v3 Board: ASRock Z87 Pro3 Speicher gleich wie oben GraKa gleich wie oben Netzteil gleich wie oben Das Netzteil habe ich letzte Woche mal von einem Elektroniker durchmessen lassen. Diagnose alles OK. Er meinte, das vielleicht die GraKa wegen zu träger Anlaufspannung das Problem sein könnte, sagte dieses aber wirklich nur als bloße Vermutung. Oder eben doch ein softwareseitiges Problem. Es ist einfach zum Kakao schreien....... Gruß an´s Forum
Mafrabre ist offline   Mit Zitat antworten
Alt 07.03.2015, 23:14   #74 (permalink)
Anonymous
Gast
 

Beiträge: n/a

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Habe das Problem auch gelegentlich und wende folgenden Workaround an:
- Reaktion auf Drücken des Netzschalters auf "Energie sparen" setzen

Beim Auftreten des Phänomens, den Rechner nochmal mit dem Netzschalter schnell in den Standby versetzen und dann mit dem Netzschalter wieder aufwecken
  Mit Zitat antworten
Alt 05.05.2015, 17:51   #75 (permalink)
Bob
Gast
 

Beiträge: n/a

Standard AW: Windows 7 Monitor bleibt nach "energiesparmodus" schwarz...

Ich habe das Problem auch mit meinem schönen neuen 4K Monitor von AOS und meiner R9 290X.
Vermutlich liegt es an dem aktuellen ATI Treiber...
Ich benutze derzeit folgende Lösung zum aufwecken:
1. auf dem Rechner Splashtop installieren
2. auf dem Handy Splashtop installieren
3. Wenn die Grafikkarte nicht mehr aufwacht und der Monitor daher nicht mehr aus dem Standby kommt ---> connect via Splashtop mit dem Handy auf den Rechner und schwupp die wupp ist das Bild da.
Danach kann man Splashtop dann direkt wieder schließen.

Das geht sicher auch mit anderen remote Tools, aber damit habe ich es getestet und es funktioniert.
  Mit Zitat antworten
Antwort

Stichworte
energiesparmodus, monitor, schwarz, windows


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist aus.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Windows bleibt bei "Willkommen" hängen SentencedHeart Windows & Programme 0 25.11.2012 14:16
2. Monitor bleibt schwarz chieso Grafikkarten und Displays allgemein 8 31.08.2012 13:27
Maxtor Diamondmax9 Plus:im Bios als Oaztor"6[160R0"""""""""" +16GB nicht formatierbar SpyThago Festplatten und Datenspeicher 10 02.10.2006 10:37
Monitor bleibt schwarz! Gast Grafikkarten und Displays allgemein 12 02.02.2004 10:37
Monitor bleibt nach Overclocking schwarz Gast Overclocking - Übertakten 5 10.12.2003 15:45


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:04 Uhr.




Powered by vBulletin® Version 3.8.10 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Impressum, Datenschutz Copyright © 1999-2015 TweakPC, Alle Rechte vorbehalten, all rights reserved